Airportverbindung bricht ab

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Stefan Hanigk, 20.01.2003.

  1. Stefan Hanigk

    Stefan Hanigk Thread Starter MacUser Mitglied

    2
    0
    20.01.2003
    Hallo,
    ich besitze ein Airport-Station der ersten Generation, angeschlossen an ein DSL-Modem.
    Die Airport-Karte im G4/800 ist gleich alt wie die der Station.
    Regelmäßig nach fast genau 3 Stunden, bzw. beim einschalten des Mac bekomme ich keine Verbindung ins Internet.
    Fehlermeldung, keine Airportstation zu finden! Die Anzeige der Signalstärke bleibt allerdings ständig bei 80%!!
    Einzig, die linke LED der Station zeigt gelegendlich rotes Dauerlicht.

    Nach einigem hin und her mit den Airporteinstellungen habe ich keine Lösung gefunden, außer ich trenne die Station kurz vom Stromnetz.

    Kennt jemand eine bessere Lösung?
     
  2. mampfi

    mampfi MacUser Mitglied

    1.049
    24
    19.06.2002
    Ist die Airportstation richtig konfiguriert oder schon mal neu konfiguriert? Könnte ja vielleicht auch ein Hardware-Defekt sein. Vielleicht hast Du jemandem zum ausprobieren!
     
  3. Tomcat

    Tomcat MacUser Mitglied

    587
    0
    24.08.2002
    Das gleiche ist bei mir auch und da hilft auch nur vom Stromnetz trennen, also kein hardwarefehler.
     
  4. Stargate

    Stargate MacUser Mitglied

    7.328
    490
    27.02.2002
    Du benutzt MacOS X?

    Dann ist das ja schon fast normal :/

    Mit älterer Firmware und MacOS 9 passiert das wenig bis gar nicht.

    Seit ich X benutze ist das leider oft der Fall. Auch schon direkt nach dem Einschalten der Airport-Basis. Das ist mir vor Weihnachten so auf den Senkel gegangen das ich Airport rausgeschmissen und durch einen Wireless Draytek 2600 Router ersetzt habe.

    Seither ist Ruhe.

    Das mit der roten LED kann diverse Ursachen haben, z.B mit dem internen Spannungsregler, in dessen Kreis zwei Kondensatoren sitzen, die man Austauschen kann. Bei mir war das keine Lösung.

    Die rechte LED zeigt den Betriebszustand des LAN an. Warum sich das ab und an einfach abhängt kann meiner Meinung nach nur an der Firmware liegen, sofern man das Hardwareproblem ausschliessen kann. Es ändert sich auch nicht wenn man eine andere Baugleiche WLAN Karte in die Basis steckt.
     
Die Seite wird geladen...
Ähnliche Themen - Airportverbindung bricht
  1. thymin
    Antworten:
    0
    Aufrufe:
    524
    thymin
    10.12.2010
  2. meerstern
    Antworten:
    13
    Aufrufe:
    3.126
    meerstern
    21.05.2010
  3. ninsignia
    Antworten:
    3
    Aufrufe:
    2.050
  4. kcihiandy
    Antworten:
    2
    Aufrufe:
    696
    teatime
    04.02.2009
  5. marckon
    Antworten:
    68
    Aufrufe:
    2.545
    marckon
    14.03.2007

Diese Seite empfehlen