AirPort: Verbindung schlägt fehl

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Two-Face, 01.11.2006.

  1. Two-Face

    Two-Face Thread Starter MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    MacUser seit:
    10.08.2006
    Hallo,

    bin schon alle Threads in diesem Forum durchgegangen und habe das Web auch durchsucht, doch leider ohne Erfolg.

    Mein Problem: Ich kann per AirPort nicht ins Internet. Habe die WLAN-FAQ hier im Forum haargenau befolgt.

    Es kommt immer: "Beim Anmelden beim AirPort Netzwerk ******** ist ein Fehler aufgetreten"

    Seit 1 Stunde höck ich vor der Kiste und kriegt keine Verbindung rein.


    Witzigerweise funktioniert die WLAN-Verbindung bei meinem Win-Laptop ohne Probleme.



    Danke
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.431
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    >Es kommt immer: "Beim Anmelden beim AirPort Netzwerk ******** ist ein

    Airport Preferences löschen
    In den Airport Einstellungen -> Optionen nachschauen, falls dort das gewünschte Netz eingetragen ist, löschen.

    Airport Einstellungen erneut Einstellen, die Verbindung sollte dann klappen.
    (Vorrausgesetzt Netzwerkname u. Passwort sind korrekt)
     
  3. Two-Face

    Two-Face Thread Starter MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    MacUser seit:
    10.08.2006
    Habe den Router T-Sinus 111 DSL von der Telekom.
    Wenn ich das Ethernet-Kabel anstecke, bekommt das iBook sofort die Informationen vom Router. Über AirPort nicht.

    Im AirPort Admin. Dienstprogramm wird die Basisstation auch nicht erkannt. ("Kann die Informationen von der Basisstation nicht lesen")

    Das Netzwerk wird von AirPort aber automatisch erkannt. Und das Passwort ist auch richtig eingetippt.

    Wo kann man die AirPort Preference löschen?
     
    Zuletzt bearbeitet: 02.11.2006
  4. Two-Face

    Two-Face Thread Starter MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    MacUser seit:
    10.08.2006
    Fehler gefunden! Musste im Router nur die MAC-Adresse eintragen und als Schutz statt WEP-Kennwort das 128-bit Kennwort auswählen.

    Thread kann gelöscht werden.
     
Die Seite wird geladen...

Diese Seite empfehlen