Airport ist wählerisch bei PC's

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von urf, 02.01.2006.

  1. urf

    urf Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    Guten Morgen allerseits und e guets Neus (schweizerische für ein gutes neues Jahr)!!

    Aber wie es halt so ist, so behebt ein neues Jahr nicht automatisch alte Probleme des Vorjahres... :( Folgendes hat sich zugetragen:

    Habe bei Verwandten ein Airport-Netzwerk installiert. Sie haben einen iMac G5 mit Tiger 10.4.3, alle letzten Updates drauf, so wie einen PC mit Windows XP. Die Netzwerkverbindung habe ich so eingestellt: 128-er WEP-Verschlüsselung, geschlossenes Netzwerk und Einschränkung auf die zwei Geräte mittels MAC-Adresse... (So habe ich es bei mir zu Hause auch und es funktioniert). Tja, das Problem ist nun dies, dass ich mit dem PC perdu einfach nicht auf das Netzwerk zugreifen kann. Vom Mac aus absolut kein Problem. Nun nehme ich meinen Laptop vom Geschäft (Dell Latitude) - binde ihn mit der MAC-Adresse in der AP-Basis Station ein, nehme die selben Einstellungen wie beim PC meines Verwandten ein und siehe da, es funktioniert.

    Zum PC: Wenn ich die Einstellung Ad-Hoc einstelle, wird das Netzwerk erkannt, kann aber nicht zugegriffen werden. Die Firewall scheint keinen Einfluss zu haben, denn das Verhalten ist immer das selbe, ob die Firewall aktiv ist oder nicht. Eingebaut ist eine ZyXEL-Karte (802.11g). Das, was mir etwas 2spnisch" vorkommt, ist das, dass ich über "IPkonfig/all" nur die MAC-Adresse der Karte sehe (reicht ja auch aus, aber für mich trotzdem nicht logisch ist) - also keine IP-, oder MAC-Adresse zum PC an sich...

    Hat jemand eine Idee, woran das liegt, muss ich auf dem PC noch was installieren? Auf meinem Laptop ist Bonjour installiert, und das Airport Dienstprogramm für den PC hatte ich auch mal drauf... ansonsten habe ich keine Ahnung, was hier noch Einfluss haben könnte!!!

    Gruess
    Frank
     
  2. urf

    urf Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    Hat wirklich niemand eine Idee...!?!
     
  3. derBernhard

    derBernhard MacUser Mitglied

    Beiträge:
    651
    Zustimmungen:
    4
    MacUser seit:
    12.11.2004
    eine Verbindung zwischen Mac (AirportExtremeKarte und WPA-Verschlüsselung) mit einem PC bekomme ich nur hin, wenn der PC über Kabel am Router hängt (oder der Mac am Kabel und der PC über WLAN).
    Anders tut's nicht.

    Der Versuch, sich mit einem PC über WLAN zu verbinden resultiert in einer Fehlermeldung, derzufolge der Vorgang nicht abgeschlossen werden konnte, weil Dateien auf dem <name des PC Shares> nicht geschrieben werden konnten.

    Btw: wie fügt man eigentlich hier einen Screenshot direkt ein?

    Gruss
    Bernhard
     
  4. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Ad Hoc ist für einen AP die falsche Einstellung, ist nämlich Windows-Terminologie für Computer-zu-Computer-Netze. Die Computer-an-Access-Point-Netze heißen "Infrastruktur."
     
  5. mezzomus

    mezzomus MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    79
    MacUser seit:
    26.12.2003
    Hallo FORUM !! Ich habe das gleiche Problem !!! Der PC unter XP2 antwortet nur: Eingeschränkte oder keine Konnektivität !! Passwort über WEP ist identisch. WPA kann ich nicht auswählen bei der Airportstation, obwohl Firmware (4.09) und Airport Admin-Programm (4.2) auf neuesten Stand sind. Was kann ich tun ???
     
  6. mezzomus

    mezzomus MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    79
    MacUser seit:
    26.12.2003
    Nunmehr habe ich es geschafft, eine Verbindung beim XP-Rechner herzustellen - allerdings komme ich nicht ins Internet. Ich verstehe dieses S*****-MS-System nicht. Bitte, bitte Hilfe
     
  7. EricKo

    EricKo MacUser Mitglied

    Beiträge:
    265
    Zustimmungen:
    0
    MacUser seit:
    07.11.2005
    Das mit der eingeschränkten Konnektivität lässt sich durch Vergeben einer selbst gewählten IP-Adresse abstellen.
     
  8. urf

    urf Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    @EricKo: Nein, das lässt sich damit nicht beheben... zumindest an diesem XP-rechner nicht.

    Das "Witzige" ist, dass ich vorher mal Verbindung hatte, mit kleinen Aussetzern, aber sie war da und dann - weg war sie wieder und nicht mehr zurückgekehrt.

    Ich hab die Verbindung als Infrastruktur eingestellt. Das Netzwerk wird erkannt, aber nicht verbunden, obwohl ich eingestellt habe, dass er sich automatisch einhängen soll... Bei meinem Laptop habe ich die selben Einstellungen (auch XP) und es funktioniert tadellos. Mich verwundert es nur, dass es beim einen Rechner geht und beim anderen nicht. So ist die ganze Sache mit Wireless und Drucker an der AP für den A...

    ich versteh's einfach nicht

    Cheers
    Frank
     
  9. urf

    urf Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    Für die, die's interessiert:

    Funktioniert nun mehr oder weniger einwandfrei. Habe den neuesten Treiber für die Karte installiert und siehe da... :)

    Abgesehen davon, braucht die Karte trotzdem sehr lange, bis sie sich mit dem Netz verbunden hat...

    Cheers und schöns Dägli
     
Die Seite wird geladen...