Airport - die unendliche Geschichte

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Lynhirr, 01.04.2004.

  1. Lynhirr

    Lynhirr Thread Starter Gast

    Liebe User,

    mein Freund hat sich im Sommer letzten Jahres eine Airportkarte und eine Airport-extreme Basisstation gekauft. Er ist per DSL-Flat bei T-online unterwegs.

    Seitdem habe ich alles mögliche unternommen, ihn damit ins Netz zu bringen. Ohne Erfolg. Ich habe an allen Einstellungen geschraubt, dutzende Einkünfte aus dem Netz geholt, die Basisstation war in Reperatur. Erfolg: Keiner!

    Nun war er heute persönlich hier und ich hab mir das ganze vorgenommen.

    Befund: Die Airportkarte nimmt Kontakt mit der Basisstation auf, und meldet, sie habe sich ins Netz eingewählt. Uhr läuft.
    Jedoch von Safari bis iChat tut sich nichts!
    Dann, nachdem sich Mail.app laut Voreinstellung rund 10x versuchte einzuwählen (jedesmal mit Fehlermeldung) - plötzlich bin ich drin, und alles funktioniert.

    Ich bin nun mit meinem Latein am Ende. Mein Freund ist nach Hause gefahren, und will es dort wieder probieren.

    Was, zum Teufel, ist da los? Die Einstellungen müssen ja in Ordnung sein, sonst kämen wir ja nicht ins Netz.

    Woran liegt es nun? Bin für jede Hilfe herzlich dankbar!

    wavey

    Lynhirr
     
  2. Lynhirr

    Lynhirr Thread Starter Gast

    Stand

    Stand der Dinge: Er kommt jetzt per Airport ins Internet, muss aber ca. 5 Minuten warten, bis die Basisstation so freundlich ist, ihn reinzulassen.

    Dafür klappt jetzt Remote-Desktop nicht mehr. Dafür muss er wieder ans Kabel :-(

    Warum wissen die Götter, oder vielleicht Apple. Plug & Play ist hier nicht angesagt, und ich muss sagen, dass das wohl seit 1986 das erste mal ist, dass ich am Mac nicht etwas nach kürzester Zeit zum Laufen bekomme. (Ein widerspenstiges MO der ersten Generation ausgenommen) :)

    Es grüßt

    Lynhirr
     
  3. ts_

    ts_ MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    0
    MacUser seit:
    13.10.2003
    Das mit dem Einwählen habe ich auch schon gemerkt. Ich bin aber der Meinung, dass dies an dem Provider liegt. Mein anderer Router hatte auch so lange gebraucht.

    An besten Einwählen und dann den Router so einstellen, dass er sich nicht vom Provider trennt.


    - Thomas
     
  4. noelrock

    noelrock MacUser Mitglied

    Beiträge:
    281
    Zustimmungen:
    0
    MacUser seit:
    16.03.2004
    Ich habe -wie es der Zufall will- genau die gleichen Voraussetzungen wie der Bekannte von Lynhirr.

    TiPowerbook mit Airport-Karte, Airport Extreme Basisstation, DSL-Flatrate von T-Online.
    Bei mir funktioniert alles wunderbar. Aktivieren der Airport-Verbindung zwischen Powerbook und Basis nach max. 5 Sekunden, die Verbindung ins Internet über PPPoE dann max. 2 Sekunden nach Betätigen des "Verbinden"-Buttons.
    Habe diese Konstellation jetzt seit 2 Monaten, noch nie Probleme gehabt.

    @Lynhirr: Nutzt dein Bekannter das T-Online Start-Center zum Einwählen?
     
  5. Lynhirr

    Lynhirr Thread Starter Gast

    Kein Startcenter

     

    Was ist dieses Startcenter?

    wavey

    Lynhirr
     
  6. RETRAX

    RETRAX Thread Starter Gast

    Re: Kein Startcenter

     

    = T-Online Software


    Gruss

    RETRAX

    defekter Link entfernt
     
  7. Anthrazit

    Anthrazit MacUser Mitglied

    Beiträge:
    1.331
    Zustimmungen:
    19
    MacUser seit:
    30.11.2003
    Re: Kein Startcenter

     
    Das ist so ziemlich das beschissenste Stueck Software, dass jemals fuer Windows geschrieben wurde (Das Gegenstueck von iTunes quasi).
    Die Mac-Version kenne ich nicht :D
     
  8. Lynhirr

    Lynhirr Thread Starter Gast

    Fiasko!

    Das Fiasko fand gestern seinen Fortgang! Nachdem mein Freund gut in Airport drin war, wollte er zu seiner Freundin fahren und dort, wie üblich über Ethernet-Kabel ins Netz. Ging nicht.

    Nun war es so, daß er ja die Airport-Basis ja noch an hatte und mit dem DSL-Modem verbunden. Also Anruf nach Hause, dass jemand die Basis ausmacht und vom Netz nimmt.

    Nun ging es immer noch nicht. Auch von einem alten Mac, der mit Modem ins Netz geht, war keine Verbindung möglich. Ein Anruf bei T-online ergab, das man dort "das Modem nicht erkennen könne". Ein Techniker will sich heute darum kümmern.

    Das ist ein Super-GAU, weil der Gute dringend geschäftlich auf das Netz angewiesen ist.

    Airport? Ich bekomme mittlerweile Ausschlag, wenn ich das höre!_

    Ich denke mal, hier steht bald eine Airport-extrem-Basisstation zum Verkauf!

    wavey

    Lynhirr
     
  9. katze

    katze MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
    Hi,

    wenn der Techniker sagt, dass das Modem nicht erkannt wird, dann ist das Problem wohl Telekom-seitig. Oder fungiert Deine Basisstation als DSL-Modem ?
     
  10. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Re: Fiasko!

     

    Bei einem vor kurzem gekauften DSL-Modem (Teledat 331 LAN) hatte ich auch das Problem, dass die Techniker das Modem nicht erkennen konnten. Der Techniker am anderen Ende war übrigens super nett! Er empfahl mir, das Modem umzutauschen, weil es mit Sicherheit daran lag. Dem war dann auch so. Nun funktioniert alles.
    Demzufolge würde ich euch raten, dass ihr erst mal versucht, das Modem zu wechseln, bevor ihr die schöne Airport-Station verkümmelt. ;)

    Martin
     
Die Seite wird geladen...