AGP Graphics Card?

Dieses Thema im Forum "Digital Video" wurde erstellt von swissmac, 02.12.2005.

  1. swissmac

    swissmac Thread Starter MacUser Mitglied

    Beiträge:
    728
    Zustimmungen:
    28
    MacUser seit:
    13.09.2003
    Hallo zusammen,

    Ich wollte vorhin auf meinem neuen iMac Final Cut Express 2 installieren, da kam beim Start des Programms folgende Fehlermeldung:

    "Configuration error

    This software requires certain hardware or software which is missing.

    - AGP graphics card."

    Kann mir einer sagen was ich da machen muss, bzw. gibt es überhaupt eine Lösung? Auf meinem alten G4 iMac lief das immer bestens.

    Habe leider durch die Suchfunktion im Forum nichts gefunden.

    Gruss

    swissmac
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    falsche stichwörter bei der suche, hatten heute schon einen ähnlichen thread...
    liegt daran, dass dein neuer imac pci-express hat und du einfach mal dein final cut updaten solltest...
    guck mal bei apple nach einem updater, glaub aber den gibt es nur für 3...
     
  3. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    MacUser seit:
    31.03.2003
  4. swissmac

    swissmac Thread Starter MacUser Mitglied

    Beiträge:
    728
    Zustimmungen:
    28
    MacUser seit:
    13.09.2003
    Hallo Wildwater,

    Nun, das würde mir weiterhelfen, doch leider weis ich nicht wo ich denn genau das "AGP" durch "PCI" ersetzen muss.

    Danke aber bereits jetzt für eure Infos. Leider hat eine normale Softwareaktualisierung nichts gebracht.
     
  5. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    MacUser seit:
    20.10.2003
    Zuletzt bearbeitet: 02.12.2005
  6. swissmac

    swissmac Thread Starter MacUser Mitglied

    Beiträge:
    728
    Zustimmungen:
    28
    MacUser seit:
    13.09.2003
    Danke euch allen für die schnelle Hilfe. Hab's jetzt hingekriegt!

    Gruss

    Markus
     
  7. mago

    mago MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    hab es Dank des Tips auch hinbekommen FCE 2 auf dem iSight iMac zu installieren. Jedoch stürzt es dauernd ab, speziell beim rendern, habt ihr das auch, oder funktioniert FCE 2 bei euch auf den PCI-Express Macs?
     
  8. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    mit diesem trick läuft das auch aufm quad.
    aber abstürzen tuts nicht. mit version 5 gibts aber keine probleme.
     
  9. mago

    mago MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    01.11.2004
    hmmm danke, dann müssen die Abstürze eine andere Ursache haben *grübel*
     
Die Seite wird geladen...