Ältere Programme auf aktuellem OS X

Diskutiere mit über: Ältere Programme auf aktuellem OS X im Mac OS X Forum

  1. Karandras

    Karandras Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    05.03.2005
    Hallo,

    ich hab nun schon mehrfach gehört das ältere Software die auf einem 9.2 System läuft nicht mehr unter OS X lauffähig ist. Und das man um ein Update dieser Software nicht herrumkommt.

    Und wie verhält sich das dann mit dem Classic?

    Erfüllt mir das nun die Funktion das die ganzen älteren Programme, die nicht für OS X sind in dieser Umgebung laufen?

    Kennt sich da einer aus?

    Es geht mir im besonderen um:

    InDesign
    Photoshop
    Acrobat
    QuarkExpress
    ...

    P.S.: Hab das ganze mal mit Photoshop 7 probiert der lief eigendlich ohne Probleme an, er wollte nur ein Update (lief aber dennoch einwandfrei).
     
  2. Aquanaut

    Aquanaut MacUser Mitglied

    Beiträge:
    991
    Zustimmungen:
    0
    Registriert seit:
    25.03.2004
    Hi, OSX unterstützt mit Classic alle gängigen Programme vom alten Betriebssystem.
    Nur ab Tiger ist Classic nicht mehr dabei, da brauchst Du eine 9er Betriebssystem CD zum installieren, dann geht es wieder.
    Auf meinem G5 hatte ich unter Classic keine Preformenc Probleme, ich weiß nicht wie es mit anderen wie iMac und Co. ausschaut!
     
  3. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    Registriert seit:
    30.01.2005
    Leider funktionieren nicht alle Programme unter Classic, genaugenommen verweigern die den Dienst, die direkt auf Hardware zuzugreifen pflegen. Die von dir genannten dürften allerdings nicht dazugehören.
     
  4. Karandras

    Karandras Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    05.03.2005
    Danke Danke Danke

    Vielen Dank für die echt schnelle Antwort. Das nenne ich mal eine gute Auskunft.

    Hab sowas in der Richtung schon vermutet. Wollte aber mal noch andere Meinungen/Erfahrungen hören um das ganze besser einschätzen zu können.

    Vielen Dank

    P.S.
    Werde aber dennoch mal einen Test mit der einzelnen Software machen.
    Damit ich keine falsche Ausagen mache wenn man mich danach fragt.

    Kann dann ja auch mal berichten wie das ganze so lief.
     
  5. Karandras

    Karandras Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    05.03.2005
    Hab nun mal einen Test mit der Software gemacht.
    Die ganzen Programme liefen einwand frei. Enteder nativ unter OS X (z.B. Photoshop 7.0) oder ohne größere Probleme unter Classic.

    Die einzigen zwei Programme die Probleme machten waren "Flash" das wollte neu installiert werden, da es ansonsten nicht arbeitet (Hab es aber nicht neu installiert) und dann noch InDesign 2.0 das wollte gar nicht laufen und es kam eine Meldung das
    diese Version nicht lauffähig sein würde und man ein Update brauche.

    Aber nochmals Danke für eure schnelle Hilfe.
     
  6. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    Registriert seit:
    22.04.2005
    QuarkXPress solltest du auf Herz und Nieren testen, da wurde oft von Problemen berichtet. Nutze mal die Forensuche mit den passenden Stichworten. Es gab da wohl Workarounds.
     
Die Seite wird geladen...
Ähnliche Themen - Ältere Programme auf Forum Datum
Sierra und ältere Creative Suiten Mac OS X 20.10.2016
Mac neu aufgesetzt - kein Zugriff auf "ältere" TimeMaschine Mac OS X 31.08.2016
10.10.5 empfehlbar für ältere Macs ? Mac OS X 25.08.2015
Updates für ältere Systeme Mac OS X 02.10.2011
Ältere Programme unter Mac Os X zum Laufen bringen Mac OS X 17.01.2007

Diese Seite empfehlen

Benutzerdefinierte Suche