Adobe CS Installer und seine Auswirkungen...

Diskutiere mit über: Adobe CS Installer und seine Auswirkungen... im Mac OS X Forum

  1. CleanMachine

    CleanMachine Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    28.03.2004
    Hi
    schön das Adobe jetzt nicht mehr einzelne Produkt CDs bei der Creative Suite beilegt.
    Stattdessen offeriert man uns einen ultrabesch**** Kombiinstaller der unter 10.3.2 die Einstellungen für die Sprachdatei vom Finder zerstört.
    Die Folge Dienstprogramme heissen wieder Utilitys - Programme Applications usw.
    Hat irgendjemand eine Ahnung wie man die Folder wieder in die Deutsche Sprachversion bekommt?
    Auch die Programme selbst werden umbenannt...
    Hat jemand dasselbe Problem?
    Alle Leute die Ich kenne und CS installiert haben haben dieses Problem auf einem Deutschen System...

    Vielen Dank für die Hilfe
    Robert
     
    Zuletzt bearbeitet: 28.03.2004
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.832
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo CleanMaschine,

    überprüfe mal die Einstellungen des Finders. Ist da "Alle Suffixe anzeigen" angehakt?
    Mach da den Haken weg und starte den Rechner mal neu.

    Gruß Andi
     
  3. CleanMachine

    CleanMachine Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    28.03.2004
    Bild: Adobe CS Installer und seine Auswirkungen...

    Shit happens...


    Hier ein Bild mit dem konfusen Ordnerumgenenne...

    thx
     

    Anhänge:

  4. geri_hu

    geri_hu MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    03.03.2004
    Ich konnte erst gar nichts installieren. Der Installer verabschiedete sich immer wieder (auch beim neusten Update von Indesign) - unter 10.3.3 & Power Book (Titanium)

    Mir blieb dann nichts anderes übrig als den Umweg über 10.2.8 zu gehen - (Neuinstallation des Systems etc.) ...:mad: :mad:
     
  5. tHaHooL

    tHaHooL MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    Registriert seit:
    01.02.2004
    Bei mir genau das gleiche!
    Hab aber jetzt wirklich keine Lust mein schön eingerichtetes System wieder neu aufzusetzten, NUR damit dann dieser ******* Adobe Installer läuft und ich dann eine Woche darauf feststellen kann, dass Adobe den Fehler beseitigt hat!
    Sowas nervt mich echt gewaltig! Der Fehler ist jetzt schon ewig da und noch nichts hat sich getan!

    Gibts eigentlich die Möglichkeit, dass ich mein Photoshop auf einen anderen Rechner installiere und dann nur das Programm selber auf DVD brenne und auf meinen Rechner ziehe? Dann kauf ich mir vielleicht einen "Installations-Mac" ;)
     
  6. joka

    joka unregistriert

    Beiträge:
    1.589
    Zustimmungen:
    60
    Registriert seit:
    23.09.2003
    Das scheint doch das Problem zu sein..!!! Hat sich das geklärt. Wie war eine Installation möglich...???
     
  7. NQUISITOR

    NQUISITOR MacUser Mitglied

    Beiträge:
    615
    Zustimmungen:
    3
    Registriert seit:
    30.08.2003
    Hab heute meine CS Premium bekommen. Installer brach ab (unerwartet blah ... usw.) Gleich mal die Adobe Support Seiten gecheckt. Dort gab es dann die Lösung. In der Schriftsammlung (die ich eh für unzureichend und darum nutzlos halte) die Computer-Fonts VOR dem Installerstart deaktivieren. Klappte dann auch bei mir. CS ließ sich dann installen. Aber Achtung! Wenn danach noch mittlerweile Updates für einige Komponenten aus CS fällig sind die Schriften deaktiviert lassen sonst hagelt es wieder Abbrüche. Also mal ehrlich - so richtig Apple-like is das doch nich oder? Erinnert mich an selige Windows-Zeiten... :rolleyes:
     
  8. HAL

    HAL Gast

    Hm. Kann mich dem vorherigen nicht anschliessen, sämtliche
    benötigten Komponenten (ausser GoLive, da ich, wenn es
    denn mal WYSIWYG sein muss, Dreamweaver benutze)
    liessen sich anstandslos installieren.
     
  9. starbuxx

    starbuxx MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    Registriert seit:
    13.04.2003
    vielleicht hilft euch bei den installerproblemen dieser thread weiter.

    meines erachtens nach koennte es ein problem mit der HIToolbox sein. apple hat fuer die toolbox auch einige updates in 10.3.4 vorgesehen. vielleicht gibts da ja einen zusammenhang.

    gruesse,
    sbx
     
  10. NQUISITOR

    NQUISITOR MacUser Mitglied

    Beiträge:
    615
    Zustimmungen:
    3
    Registriert seit:
    30.08.2003
     


    Deshalb ist mein Beitrag auch nur für die Leute gedacht die das gleiche Problem hatten/haben/bekommen. Denn wenn man bei einer 1800 Euro Soft davor sitzt und nix geht - steigt mächtig der Adrenalinpegel...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche