9.1 Probs

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von LordVader, 10.05.2002.

  1. LordVader

    LordVader Thread Starter MacUser Mitglied

    659
    0
    11.11.2001
    Seit ich meinen 7600er von 8.6 (das anstandslos lief) auf 9.1. geupdatet habe (weben itunes und imovie) stürzt die Kiste hin und wieder unerklärlich ab ...
    Gibts da ein update für das 9.1er system, etwa 9.1.1? 9.2 läuft ja nicht mehr auf der Kiste oder (eine G3 Karte wär ja drin)??

    Liebe Grüße,
    LordVader
     
  2. umberto

    umberto MacUser Mitglied

    125
    0
    25.04.2002
    Hallo

    Nein, soweit ich weiss gibt es kein Update in der 9.1.x-er Veröffentlichung nach 9.1.1. Und 9.2.x ist für vor-G3 CPUs nur mit Basteleien verwendbar.

    Du schreibts, dass MacOS 8.6 gut auf dem 7600er gelaufen ist. Welchen Prozessor hast Du denn in der Maschine, noch den orginalen 604er /120 bzw. 132 MHz ? Würde mich interessieren, denn ich überlege auch ob ich meinem alten 8500er (Motherboard nahezu identisch mit dem 7600er) etwas Neueres als OS 8.1 spendieren soll. Ich habe mir neulich das 9er System besorgt und wollte das eventuell aufspielen. Aber zum 9er Sys und alten Macs hört man nicht viel Gutes. Ganz im Gegensatz zum 8.6er, das scheint für die vor-G3 Macs tatsächlich die beste Wahl zu sein.
     
  3. LordVader

    LordVader Thread Starter MacUser Mitglied

    659
    0
    11.11.2001
    Ich hab in meinem 7600er eine 400 MHz G3-Karte drin, die auch anstandslos läuft und die Perfomance reicht für meine täglichen Arbeiten am Mac (Bürokram, Internet, Audiorecording ...).
    System 8.6. lief anstandslos, eigentlich das stabilste System seit ich mich mit Macs beschäftige und das ist immerhin schon seit 1992 also ab System 7.0 :)
    Nur mußte ich wegen itunes und imovie (welches auch auf dem 7600er tadellos funktioniert, nur halt etwas langsam (nehm an wegen dem Datenbus).
    Also wenn Du OS 9.1 nicht zwingend brauchst (eben wegen itunes oder imovie), dann würde ich dir auf jeden Fall zu OS 8.6 raten!

    LG,
    LordVader
     
  4. LordVader

    LordVader Thread Starter MacUser Mitglied

    659
    0
    11.11.2001
    Aber soweit ich weiss, kann ich doch auf einer Partition zwei verschiedene Systemversionen installieren, oder? Dadurch würde ich meine Probleme halbwegs in den Griff bekommen :)

    LordVader
     
  5. umberto

    umberto MacUser Mitglied

    125
    0
    25.04.2002
    Hallo LordVader

    Das geht nicht, was Du da vorhast: Du kannst auf einer Partition nur jeweils 1 (in Worten: ein) System aufspielen. Beim Starten musst Du ja ein Startvolume angeben, und wenn auf diesem Volume (bzw. der betreffenden Partition auf einem Volume) sich mehr als ein aktiver Systemordner befindet weiss der Mac nicht was er machen soll ;-)

    Im übrigen lässt der Mac eine Installation von mehr als einem aktiven System *pro Partition* auch gar nicht zu.

    Du kannst selbstverständlich auf *verschiedenen* Partitionen auch verschiedene Systeme einrichten ("selbstverständlich" ist gut - versuch das mal unter Windows !).
     
  6. LordVader

    LordVader Thread Starter MacUser Mitglied

    659
    0
    11.11.2001
    Hi umberto!

    Danke für den Hinweis, hatte da wohl was falsch in Erinnerung (die Alzheimer kommt wohl schon durch *gg*).
    Werd mal ein 8.6er system auf meiner externen FireWire Platte installieren.

    LordVader
     
  7. ThomasWolf

    ThomasWolf MacUser Mitglied

    191
    0
    10.11.2001
    @ Umberto :>Du kannst auf einer Partition nur jeweils 1 (in Worten: ein) System aufspielen. Beim Starten musst Du ja ein Startvolume angeben, und wenn auf diesem Volume (bzw. der betreffenden Partition auf einem Volume) sich mehr als ein aktiver Systemordner befindet weiss der Mac nicht was er machen soll

    Ab Sys 9.1 geht das. Das Kontrollfeld Startvolume ab dieser Systemversion kann zB zwischen Sys9.1, Sys 9.2 und OSX auf EINER Partition wählen. (Systemordner im Finder einfach entsprechend benennen)
     
  8. emmacharles

    emmacharles MacUser Mitglied

    8
    0
    18.06.2002
    Hallo Ihr, das Thema ist wahrscheinlich längst vom Tisch bei Euch - ich bin neu hier - aber ich kann dazu nur sagen, daß ich auf dem PM 8200 / 120 wesentlich besser mit 9.1 fahre, als mit 8.6! Ich hätte auch nicht gedacht, daß das der Fall wäre. Ich habe in meinen Uraltrechner lediglich etwas RAM eingebaut, so daß ich jetzt 160MB habe. 9.1 läuft bei mir stabiler als 8.6 und sogar (den Eindruck habe ich jedenfalls) etwas schneller in einigen Anwendungen (z.B. AppleScript).
    Auch mit externer Peripherie (z.B. Umax - Scanner) habe ich seit dem Umstieg auf 9.1 weniger Probleme als vorher mit 8.1 und 8.6. Auch auf dem noch älteren Performa 5200 läuft 9.1 absolut Problemlos (und das bei nur 75MHz - das sollte man in der Windows - Welt mal probieren)
    Gruß
    emmacharles
     
Die Seite wird geladen...
Ähnliche Themen - Probs
  1. chris-berlin
    Antworten:
    1
    Aufrufe:
    490
    Macmacfriend
    08.02.2006

Diese Seite empfehlen