802.11b + 64/40-bit WEP + PB G4 geht nicht

Diskutiere mit über: 802.11b + 64/40-bit WEP + PB G4 geht nicht im Internet- und Netzwerk-Hardware Forum

  1. persil

    persil Thread Starter MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    22.05.2004
    Hi!
    ich habe schon mehrere Threads die sich grob mit dem Thema befassen gelesen. Leider war nirgends eine passende bzw. Funktionierende Antwort zu finden.
    Es handelt sich um Netgear Router, ich habe das 10-stelllige Hexadezimale Passwort und weis, dass kein DHCP im Netz ist. Wenn ich mich mit dem Netzwerk verbinden will gebe ich unter WEP-Hex die 10 zeichen ein. Danach kommt die Meldung, dass die Verbindung fehlgeschlagen ist. Mit einem Windows-Notebook funktioniert es aber (es stand genau daneben). Tippfehler schließe ich bei 5 versuchen langsam aus ;-)
    hängt das mit den Treibern der Airport Extreme karte zusammen? Gibt es irgendwelche tools die mehr einstellungen bieten, als Tiger von haus aus?
    sollte ich mir ein DWL-122 holen?

    bin gespannt auf eure antworten.

    mfg,

    persil
     
  2. chicoconfuso

    chicoconfuso MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Registriert seit:
    15.10.2005
    habe dasselbe problem, aber auch beim windows rechner. würde ja auch wpa machen, aber bei den beiden dosen is dat nicht possible...
     
  3. persil

    persil Thread Starter MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    22.05.2004
    habe inzwischen herausgefunden, dass die accesspoints nicht den ersten sondern den zweiten key verwenden. leider fehlt beim tiger eine einstellung, welcher key verwendet wird (es gibt insgesamt 4 stück). gibt es da evtl. ein tool?
     
  4. chicoconfuso

    chicoconfuso MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Registriert seit:
    15.10.2005
    geht es denn bei dir jetzt?
     
  5. chicoconfuso

    chicoconfuso MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Registriert seit:
    15.10.2005
    also wenn ich bei dem netgear router wep einstelle, dann kommt am mac ne meldung, das die verbindung fehlgeschlagen ist.
     
  6. persil

    persil Thread Starter MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    22.05.2004
    nein es geht leider nicht. der wlan-usb-stick funktioniert auch nur bedingt, kernel panic und leerer akku machen auf dauer keinen spaß. da ist mir ein kabel doch lieber ;-)

    wenn möglich also neuen AP holen. kosten auch nicht mehr die welt...
     
  7. chicoconfuso

    chicoconfuso MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Registriert seit:
    15.10.2005
    nur leider ist der ruoter grade 1 monat alt ... naja ich suche jetz wpa treiber für die dosen ...
     
Die Seite wird geladen...
Ähnliche Themen - 11b bit WEP Forum Datum
Gibt es eine (alte) 64-Bit Verschlüsselung... Internet- und Netzwerk-Hardware 14.12.2007
Wlan mit 64-Bit mit PB 12" -> Probleme Internet- und Netzwerk-Hardware 13.05.2006
256 bit Schlüssel!!! Internet- und Netzwerk-Hardware 19.01.2005
Windows XP in Airport Netz mit WEP 128 Bit Internet- und Netzwerk-Hardware 01.09.2004
256-bit Verschlüsselung und Airport? Internet- und Netzwerk-Hardware 27.08.2004

Diese Seite empfehlen

Benutzerdefinierte Suche