8.6 auf G4 AGP

Diskutiere mit über: 8.6 auf G4 AGP im Mac OS 8.x, 9.x Forum

  1. LordVader

    LordVader Thread Starter MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    Registriert seit:
    11.11.2001
    Hi!

    Hab versucht auf meinem G4 AGP OS 8.6 zu installieren, lt. dem Datenblatt zu diesem Mac soll das möglich sein, doch war es nicht ... ist nur mein Mac eigenwillig oder stimmt die Angabe auf dem Datenblatt nicht?

    LG,
    LordVader
     
  2. Die Version auf der Original-CD ist immer die kleinste mögliche. Was ist denn auf der mitgelieferten CD drauf?
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Registriert seit:
    31.08.2002
    Beim AGP von 1999 sollte OS 8.6 möglich sein.
    Bei neueren geht nur 9.0.4 als kleinstes System.
    Was kam den für eine Meldung oder meinte er nichts dazu?
    Gruß
     
  4. LordVader

    LordVader Thread Starter MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    Registriert seit:
    11.11.2001
    Hmm, müsste nachsehen welcher G4 es ist, auf jeden Fall hat er einen interne FireWire anschluss und ist AirPort ready ... 400 MHz hat er.
     
  5. LordVader

    LordVader Thread Starter MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    Registriert seit:
    11.11.2001
    Die Meldung die kam lautete:"Dieses Programm kann auf Ihrem Computer nicht benutzt werden. Weitere Informationen erhalten Sie in der mitgelieferten Dokumentation."
    Ist damit wohl ein neuerer G4 AGP ...

    LordVader
     
  6. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Registriert seit:
    31.08.2002
    Woher hast Du denn die 8.6 Version?
    Es gibt auch spezielle OS Versionen die nur auf bestimmten Mac Installiert werden können. Schau mal im Systemprofiler nach der Mac ID (Computermodell)wenn Du eine 3,1 hast muss 8.6 gehen solltest Du eine höhere Zahl haben als 3,1 als ID geht es nicht.
    Gruß
     
  7. LordVader

    LordVader Thread Starter MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    Registriert seit:
    11.11.2001
    Danke Icetheman, werd nachsehen!
     
  8. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.841
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo LordVader,

    Du hast bestimmt ein Firmware Update gemacht 4.2.8f1.
    Dann startet er nicht mehr mit 8.6 sondern nur noch ab 9.1.

    Gruß Andi
     
Die Seite wird geladen...
Ähnliche Themen - auf AGP Forum Datum
Ordner Unsichtbar auf normal umstellen! Mac OS 8.x, 9.x Samstag um 00:42 Uhr
Mac OS 9 auf offiziell nicht unterstützten G4s Mac OS 8.x, 9.x 19.06.2016
Mails auf iPad Air Mac OS 8.x, 9.x 01.07.2015
YouTube-Videos auf Mac OS 9 Mac OS 8.x, 9.x 12.09.2014
Filme aus iMovie auf OS 9.2.2? Mac OS 8.x, 9.x 23.02.2014

Diese Seite empfehlen

Benutzerdefinierte Suche