7500er und USB

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von woernile, 31.03.2006.

  1. woernile

    woernile Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    31.03.2006
    Hallo Leute,
    ich hab da einen 7500er, für den habe ich eine USB-Karte gekauft. Die Karte ist ok, in einem G3 unter OSX läuft sie problemlos.
    Aber auf dem 7500 eben nicht. OS 9.1 ist neu installiert, der Treiber von der mitgelieferten CD ebenfalls. Die USB-Unterstützung von Apple ebenfalls.
    Trotzdem geht die Karte nicht, im Profiler ist sie zwar gemeldet, wird aber nicht erkannt.
    Was läuft da schief, oder geht das überhaupt nicht?
    Wäre für Tipps sehr dankbar.
     
  2. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    os 9.x unterstützt nur usb 1.1, vielleicht liegts ja daran...
     
  3. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Bitte erzähl mehr.
    Gehe ich recht in der Annahme, daß Du eine Karte USB 2.0 gekauft hast? Die funktioniert an den alten Macs nicht. Du brauchst USB 1.1.

    2.2 wird nur ab OSX unterstützt.
     
  4. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    MacUser seit:
    21.02.2005
    Beruht deine Einschätzung, das die Karte nicht funktioniert, nur darauf das sie im Profiler nicht erkannt wird?

    Sei getröstet, meine USB-Firewire PCI Karte wird auch nicht unter PCI aufgelistet.
    Trotzdem läuft sie einwandfrei.

    Ihre Treiber erscheinen nur ganz oben bei den USB Anschlüssen, wenn USB Geräte angeschlossen sind.

    Viele USB-Gerätschaften benötigen aber zusätzlich noch eigene Treiber.
    Wenn diese vorhanden sind, erscheinen die Geräte ebenfalls oben.

    Es ist auch wurscht, ob es eine USB 2 Karte ist, ist meine auch.
    Sie läuft dann einfach nur gemütlich mit USB 1.1.

    Falls all meine Tipps falsch sein sollten, schau mal unter USB Alerts (Profiler Menü) nach.
    Dort werden alle internen Abläufe detailliert aufgelistet.
     
  5. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    bramix, Du nun wieder! War ja klar, die Oldies trefen sich immer!!!!

    Darf ich einfach fragen, um welche Karte es ging?
    Eine Digitus USB 2.0 wurde bei mir im damaligen PM 7200 artig im Sys-Prof aufgelistet, aber sie sprach die Geräte nicht an. Nach etlichem Hin und Her bestätigte mir dieses auch der Händler und ich durfte gegen Erstattung zu meinen Gunsten tauschen.

    Da die vom Threadsteller erwähnte Karte nun unter OSX (mit USB 2.0-Unterstützung) funktioniert, ergibt sich der Schluß, daß Endgeräte, also Drucker, USB-Sticks etc. auch eine 2.0-Unterstützung erwarten, die aber unter OS 8/9 nicht gegeben ist.
    Dumm gesagt: Ist die Karte 2.0, das Endgerät ebenfalls, wird auf eben diesen Datentransfer spekuliert. Bleibt er aus, läuft nichts. Ist nun eine Karte USB 1.1 eingebaut, tritt der Modus der Abwärtskompatibilität ein, und es funktioniert wieder.

    Fazit: OS 8.6 - 9.2.2 = USB 1.1
    OSX = USB 2.0
     
  6. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    MacUser seit:
    21.02.2005
    Hallo Chrischi,
    es hängt nicht nur vom Betriebssystem ab, der Rechner spielt wohl auch eine Rolle?
    Er schrieb was von seinem G3. Habe selbst einen G3 B&W.
    Bei mir laufen sowohl USB 1.1 als auch USB 2 Geräte an der Karte. Alle natürlich nur mit USB 1.1 unter 8.6 und 9.xx (USB Modem, Kartenleser, Maus, USB 2 Hub, Drucker)

    Meine Karte ist eine I/O Technologies PCI Kombi-Karte.

    Unter OS-X habe ich noch keine größeren Untersuchungen angestellt.
    Drucker, Maus laufen aber. Fürs Modem habe ich keine passenden Treiber gefunden.

    Eigentlich sollten Karten und Geräte bei USB immer abwärtskompatibel sein.
     
  7. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Eben. USB 1.1. Du sagst es ja selbst.
    Es ist das OS. Glaub mir BITTE dieses eine Mal.
    Der Rechner ist so etwas von Latte, wenn das OS die Unterstützung nicht bringt.

    USB 1.1 und die Kiste flutscht!

    Das Mac-Häschen!

    Äh, Du kommst auch erst nachts in die Hufe, oder?
    Ach, Bramix............
     
  8. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    mein dad hatte ne usb2.0 karte in seinem ollen g4-400 drin. wenn er mal mit os9 bootete liefen alle geräte nur noch mit 1.1 geschwindigkeit...
     
  9. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    558
    Zustimmungen:
    9
    MacUser seit:
    07.07.2004
    Moin,
    er hat aber auch recht. Ich habe hier auch eine USB2 Karte, die im 9600er nur unter OSX laufen wollte. Am G3 B&W ging sie auf einmal auch unter Classic.

    Ich vermute, das das an der Firmware liegt.
     
  10. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    MacUser seit:
    21.02.2005


    Hallo "Mac-Bunny",
    nachts werden faule Menschen munter. :D

    Unter den "edlen" alten Betriebsystemen läuft alles IMMER NUR unter USB 1.1 erst OS-X.xx unterstützt - AUCH - USB 2.
    Allerdings muß dafür - AUCH - der Rechner USB 2 fähig sein.

    Eine USB 2 Karte läuft läuft unter OS 8.6/9.xx eben nur mit der Transferrate von USB 1.1. Vorausgesetzt, es sind passende Treiber für die alten Systeme vorhanden.
    Soll heißen, eine USB 2 Karte MUSS IMMER auch USB 1.1 beherrschen, denn viele Peripheriegeräte haben nur USB 1.1

    Es gibt nach meinem Wissenstand aber auch problematische USB Karten.
     
Die Seite wird geladen...

Diese Seite empfehlen