7300 mit pci problemen

Diskutiere mit über: 7300 mit pci problemen im Ältere Apple-Hardware Forum

  1. siggi_dragon

    siggi_dragon Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    26.05.2003
    hallo leute

    ich hab einen 7300 mit 9.2.2. im system profiler bekomme ich aber keine pci schnittstellen angezeigt. wer kennt dieses problem und wo gibts abhilfe.

    ich habe eine fire-wire/usb karte eingebaut, wird nicht erkannt.
    :confused: danke für eure hilfe
    siggi_dragon
     
  2. lichtbildner

    lichtbildner MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    16.10.2003
    Hallo,

    ich bin mir nicht ganz sicher, aber ich glaube auf dem 7300 kannst Du nur bis System 9.1 gehen. Ab 9.2 soll es wohl Probleme geben.

    Ich werde in den nächsten Tagen auf meinem 7300 eine FireWire-Karte unter 8.6 installieren, mal sehen ob es funktioniert.

    Viele Grüße
    lichtbildner
     
  3. siggi_dragon

    siggi_dragon Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    26.05.2003
    pci probleme

    hallo leute

    hab die probleme selbst gelöst:

    karte einfach an verschiedenen steckplätzen ausprobiert. irgendwann gings. danke für eure hilfe
     
Die Seite wird geladen...
Ähnliche Themen - pci problemen Forum Datum
USB PCI-E Karte für Powermac G5 Ältere Apple-Hardware 25.10.2015
PCI-Karte für IDE-Schnittstellen Ältere Apple-Hardware 06.09.2012
SATA in alten PCI Macs Ältere Apple-Hardware 28.08.2012
ProMax ATA/33 PCI Controller Ältere Apple-Hardware 18.05.2012
Ultra-SCSI-PCI-Karte Ältere Apple-Hardware 05.05.2010

Diese Seite empfehlen

Benutzerdefinierte Suche