2 identische externe Festplatten (FW 400) aber unterschiedliche Transferrate?!

Dieses Thema im Forum "Peripherie" wurde erstellt von dooyou, 06.02.2007.

  1. dooyou

    dooyou Thread Starter MacUser Mitglied

    Beiträge:
    4.199
    Zustimmungen:
    222
    MacUser seit:
    03.12.2006
    Servus,

    ich habe mir jetzt zweimal von Raidsonic die ICY Box IB-360-BL gekauft.
    Eine davon steckt am FW 400 Port des MBPs, die zweite hängt am zweiten Port der ersten IB-360-BL.

    Jedoch erreiche ich unterschiedliche Transferraten, bei der ersten, die auch am MBP hängt nur max. 16mb/s u. bei der zweiten die am Gehäuse der anderen ICY Box angeschlossen ist sind es bis zu 37mb/s.

    Woran kann das liegen das eine so derart lahm ist?
     
  2. max@hismac

    max@hismac MacUser Mitglied

    Beiträge:
    1.389
    Zustimmungen:
    47
    MacUser seit:
    05.03.2004
    interessante frage. ich erreiche mit einer usb2.0 festplatte am windowslaptop höhere übertragungsraten als am powerbook. kann das auch jemand begründen?
     
  3. davespeed

    davespeed MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    MacUser seit:
    05.02.2007
    Was sind denn da für Fetplatten drin verbaut?
     
  4. dooyou

    dooyou Thread Starter MacUser Mitglied

    Beiträge:
    4.199
    Zustimmungen:
    222
    MacUser seit:
    03.12.2006
    Jeweils eine Samsung SP2514N 250GB. Teilen die sich denn die Geschwindigkeit irgendwie weil die zweite ja mehr oder weniger an einem Verteiler hängt?
     
  5. dooyou

    dooyou Thread Starter MacUser Mitglied

    Beiträge:
    4.199
    Zustimmungen:
    222
    MacUser seit:
    03.12.2006
    Lass mal bitte das Crossover Posten!
     
  6. davespeed

    davespeed MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    MacUser seit:
    05.02.2007
    Wie genau ist denn der "Versuchsaufbau" sprich von wo nach wo kopierst du?

    Wie war denn das Ergebnis, beim ändern der Reihenfolge der Kette?
     
  7. Charles_Garage

    Charles_Garage MacUser Mitglied

    Beiträge:
    1.977
    Zustimmungen:
    18
    MacUser seit:
    20.10.2004
    Vielleicht deshalb: Der Firewirechip in der Platte, die direkt am Mac hängt übernimmt die Koordination beider Platten, was auf Kosten der Transfer-Rate dieser Platte geht.

    Hast Du mal die Rollen vertauscht? Nur so kannst Du ja ausschließen dass es direkt an der Hardware liegt.
     
  8. dooyou

    dooyou Thread Starter MacUser Mitglied

    Beiträge:
    4.199
    Zustimmungen:
    222
    MacUser seit:
    03.12.2006
    Sorry, das ich eure Zeit beanspruche.

    Ich bin echt dumm, manchmal kann die Lösung so einfach sein!

    Ich habe zwar beide an FW angeschlossen, passt auch alles. Nur hatte ich vergessen das USB 2 Kabel abzustecken, was ich bis dahin verwendet hatte. Scheint wohl das der USB Port dominiert.

    Sorry, der Einbruch der Datenrate basiert auf meiner Unachtsamkeit.

    Habe jetzt nochmal getestet, eine von beiden ist etwas schneller als die andere. Aber das scheint wohl normal zu sein denke ich mal, zumindest mit XBench schafft eine den Score 40.22, die andere 28.22. Falls euch das was sagt.
     
  9. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.960
    Zustimmungen:
    250
    MacUser seit:
    18.07.2006
    Die USB Treiber von Apple sind schrott.Sorry,muss man leider so sagen,bei den IntelMacs hast du unter BC mit XP teilweise doppelt so hohe USB Übertragungsraten wie unter Mac OS X.

    (und sorry für das crossover Antwort posten,aber sollte man dafür extra einen Thread aufmachen.......?)
     
  10. dooyou

    dooyou Thread Starter MacUser Mitglied

    Beiträge:
    4.199
    Zustimmungen:
    222
    MacUser seit:
    03.12.2006
    War ja nichts gegen ihn, aber mir sind schon einige Threads dann vom Thema abgeglitten deswegen. Aber egal.
     
Die Seite wird geladen...

Diese Seite empfehlen