2. Benutzer findet Kamera nicht

Diskutiere mit über: 2. Benutzer findet Kamera nicht im Mac OS X Forum

  1. Joh'thal

    Joh'thal Thread Starter MacUser Mitglied

    Beiträge:
    372
    Zustimmungen:
    1
    Registriert seit:
    29.01.2004
    Guten Morgen, liebe MacUser!
    Folgendes neue Problem. Bis vor ein paar Tagen ging es noch. Wir sind zwei Benutzer - meine Frau und ich. Ich bin Admin. Wenn wir unsere Digitalkamera anschließen wird sind unter meiner Anmeldung erkannt. iPhoto5 startet wie eingestellt und ich kann sofort auf dem üblichen Weg mit dem Import beginnen. Auch das Programm "Digitale Bilder" zeigt die Kamera anstaltslos und ich kann alle Einstellungen vornehmen. Wenn Meine Frau angemeldet ist wird zwar ein External angezeigt, iPhoto5 startet, aber ohne das Importfenster, und "Digitale Bilder" behauptet keine Kamera angeschlossen. Bitte dringend um Hilfe!
    Schönen Sonntag wünscht Michael
     
  2. kno_p

    kno_p MacUser Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    Registriert seit:
    12.11.2001
    Die Rechte (d)einer Frau

    Moin

    Fall 1: (Das mit der Cam bei dem User hat noch nie funktioniert.)
    Das Problem liegt in der Konfig für den normalen User.
    Hast du den Account Programmzugriffsmäsig beschränkt?
    Heb einfach mal diese Einstellung unter der Userverwaltung auf, dann sollte es gehen.

    Systemeinstellungen ->Benutzer->Beschränkungen

    Fall 2: (Das mit der Cam bei dem User hat schon mal funktioniert.)
    Auf jeden Fall die Zugriffsrechte reparieren.

    /Programme/Dienstprogramme/Festplatten Dienstprogramm

    Hoffe das hilft dir weiter
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche