10.4.9 & ISDN (miniVigor) :-(

Diskutiere mit über: 10.4.9 & ISDN (miniVigor) :-( im Internet- und Netzwerk-Hardware Forum

  1. Beavis

    Beavis Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    11
    Registriert seit:
    24.01.2007
    Hallo, unter 10.4.8 läuft auf meinem Intel C2D der ISDN-Adapter MiniVigor
    ohne grosse Probleme, da es ja immer noch ein Beta Treiber ist kommt so
    alle 8 Tage mal eine Kernel-Panic vor, nicht weiter bedauerlich.
    Nun das Update 10.4.9 installiert.......und was passiert........sobald ich auf
    verbinden drücke sofort Kernel-Panic, immer wieder reproduzierbar, immer
    gleich. Panic-Log schiebt dies auf den Treiber.
    Meine Frage: Hat jemand den MiniVigor unter 10.4.9 am laufen ? Welche
    Alternative an ISDN Geräten gibts denn noch für Intel Mac + OS X 10.x ?
    PS: DSL hier in der Wildnis wohl niemals möglich :mad:

    Gruß aus dem Odenwald
    Erwin
     
  2. WizardOfDOS

    WizardOfDOS MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    01.04.2007
    Neue Treiber Version

    Ich habe das gleiche Problem. Kernel Panic sobald man die Verbindung aufbauen will.
    Was Du versuchen kannst:

    - Neuer Treiber: Es gibt einen neuen Treiber auf ftp://ftp.draytek.com.
    Die Build Nummer ist 1208.
    - Eine gute Anleitung gibts unter http://www.tkr.de/support/MiniVigor/index.html
    Die bitte genauestens befolgen. Insbesondere die Treiber nur deinstallieren und installieren wenn der TA nicht angeschlossen ist (USB kabel abziehen).

    Zusätzlich zu dem was in o.g Anleitung beschrieben ist, habe ich vor der Installation des neuen Treibers

    - den TA abgehängt (sonst wird der Treiber nicht komplett entfernt)
    - den alten Treiber deinstalliert
    - alle Verweise auf USB TA aus den Netzwerkumgebungen gelöscht
    - Die Umgebung für die ISDN Verbindung gelöscht.
    - den Mac gebootet.

    Im moment geht`s (bin ja grad verbunden)

    Darüberhinaus scheint eine Neuinstallation des Treibers nach jedem OSX Update nötig zu sein, also Vorsicht damit.
     
  3. WizardOfDOS

    WizardOfDOS MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    01.04.2007
    Ich nehm´ Alles zurück.

    Nach einem Neustart funktionierts bei mir auch nicht mehr.

    Angeblich (gelesen im Mac Welt Forum) läuft der minivigor überhaupt nicht unter 10.4.9. . Na, ja "meist nicht" triffts wohl besser - s.o..

    Ein neuer Treiber soll in 2 - 8 Wochen verfügbar sein.

    Na dann, prost Mahlzeit!


    P.S. Vielleicht sollte man mal den Bluetooth ISDN adapter von Fritz! probieren.
     
  4. Beavis

    Beavis Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    11
    Registriert seit:
    24.01.2007
    Yep, hat zuerst geklappt und dann, nach Neustart wieder
    das gleiche Problem, schade das ISDN Benutzer ziemlich
    alleine dastehen. Leider werd ich wohl eher umziehen müssen
    als das es hier mal DSL oder Kabel gibt. Unter 10.4.8 läuft es
    weiterhin stabil so das ich das Update einfach sein lasse in
    Zukunft.

    Gruß
    Erwin
     
  5. Daenzer

    Daenzer MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    Registriert seit:
    06.05.2003
    Hallo allerseits,

    mir hat's durch einen Blitzschaden jetzt mein Webshuttle II geschmort und ich brauch auch ein neues ISDN Modem. Ich hab allerdings ein MBP + 10.4.9 und da scheints ja mit dem Treiber vom 06.02.2007 Probleme zu geben. Sind die mit dem neuen vom 10.04. wieder behoben? Der wird ja direkt auf der Herstellerseite als 10.4.9-tauglich beworben.
     
  6. Beavis

    Beavis Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    11
    Registriert seit:
    24.01.2007
    Yep, mit dem neuen Treiber auf der Draytek-Site klappts
    auch nun mit 10.4.9. Und ich meine sogar zuverlässiger
    als die vorherige Version unter 10.4.8. Hab damit nun
    keine Probleme mehr.

    Gruss
    Erwin Schröder
     
  7. Daenzer

    Daenzer MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    Registriert seit:
    06.05.2003
    Sehr schön und danke für die schnelle Antwort :) Hab dann gleich mal bei cyberport ne express-bestellung rausgeschickt. Im Internet-Café seine Informationssucht befriedigend ist so... Bah.
     
  8. Daenzer

    Daenzer MacUser Mitglied

    Beiträge:
    479
    Zustimmungen:
    15
    Registriert seit:
    06.05.2003
    Also mein miniVigor ist ja gestern gekommen, hab ihn dann mit ein bisschen Gefummel (unter OS X noch nie ein Wählmodem eingerichtet ;) ) zum Laufen bekommen und bin jetzt glücklich :D Keine Abstürze, Panics oder Ähnliches, läuft wunderbar.
     
  9. johka

    johka MacUser Mitglied

    Beiträge:
    91
    Zustimmungen:
    2
    Registriert seit:
    01.02.2004
    Kurze Nachfrage: Hast Du einen Intelmac? Bei mir funktioniert es nämlich auch mit dem neuen Treiber nicht (habe einen Macmini). Ich erhalte immer die Meldung, kein Trägersignal gefunden. Könnte allerdings auch an der Starterbox von Arcor liegen oder dem sehr alten minivigor (habe ich schon zig Jahre). Aber mein Hauptverdacht ist immer noch das Zusammenspiel von Intelmac und Treiber.
     
  10. Beavis

    Beavis Thread Starter MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    11
    Registriert seit:
    24.01.2007
    Funktionert mit Intel iMac unter 10.4.9 einwandfrei, seit dem neuen Treiber, per ISDN direkt an den NTBA angeschlossen.

    Gruss
    Erwin
     
Die Seite wird geladen...
Ähnliche Themen - ISDN (miniVigor) Forum Datum
Router unterbricht ISDN-Verbindung Internet- und Netzwerk-Hardware 25.07.2012
MAC Mini und ISDN-Modem Internet- und Netzwerk-Hardware 23.02.2012
Draytek Mini vigor 128 USB ISDN adapter Internet- und Netzwerk-Hardware 22.09.2010
ISDN Telefon / Anlage Internet- und Netzwerk-Hardware 09.09.2010
ISDN und Fritz!Box 7170? Internet- und Netzwerk-Hardware 02.11.2009

Diese Seite empfehlen

Benutzerdefinierte Suche