10.4.4 und Macromedia mögen sich nicht

Diskutiere mit über: 10.4.4 und Macromedia mögen sich nicht im Mac OS X Forum

  1. acid

    acid Thread Starter MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    0
    Registriert seit:
    18.08.2005
    Hallo Leutz,

    seit meinem Update von 10.4.3 auf 10.4.4 kann ich weder Dreamweaver MX 2004 noch Fireworks MX 2004 öffnen. Beide reagieren nicht und beenden sich nach circa 3 Minuten "herumhopsen" im Dock selbst. Jemand ähnliche Probleme oder Lösungsvorschläge? Neustarts und Rechte reparieren funktionieren nicht
     
  2. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    26.988
    Zustimmungen:
    1.634
    Registriert seit:
    10.10.2003
    ....hmmm, mein Freehand MX läuft wie eh und jeh.......hast du mal versucht, die software neu auzuspielen ?
     
  3. sikomat

    sikomat Banned

    Beiträge:
    3.617
    Zustimmungen:
    0
    Registriert seit:
    21.11.2005
    Das aktuelle Flash und Dreamweaver funktioniert tadellos mit 10.4.4
     
  4. acid

    acid Thread Starter MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    0
    Registriert seit:
    18.08.2005
    Ja. Hab aber nicht vor mir die Version 8 zu kaufen weil ich ein Update auf 10.4.4 gemacht hab. So viel Geld schmeiss ich Adobe dann doch lieber nicht in den Rachen :)
     
  5. shina

    shina MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    18.03.2004
    bei mir laeuft alles wie gehabt :D
     
  6. linette

    linette MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    1
    Registriert seit:
    21.10.2005
    ...bei mir läuft auch alles wie immer. keine veränderungen oder beeinträchtigungen erkannt.
     
  7. arne1900

    arne1900 MacUser Mitglied

    Beiträge:
    1.454
    Zustimmungen:
    14
    Registriert seit:
    28.09.2004
    Studio 8 ohne Probleme.
     
  8. acid

    acid Thread Starter MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    0
    Registriert seit:
    18.08.2005
    Danke für die vielen Reaktionen. Die Lösung des Problems war relativ einfach:

    Ich habe folgnde Tätigkeiten ausgeführt:
    - Vor Wut auf die Tastatur gehauen...
    - Den iMac angeschrien, er soll mein Programm öffnen
    - Vor Wut auf die Tastatur gehauen...
    - Diesen Thread beantwortet
    - einen Neustart gemacht
    - Auf die Tastatur gehauen, weil es nichts gebracht hat
    - Den iMac ausgeschaltet, Netzstecker gezogen
    - Auf die Tastatur .... nee, geht! :)

    Keine Ahnung woran er sich verschluckt hatte. Jetzt scheint alles wieder richtig zu funktinieren. Tschuldigung für die Panikmache und Danke für die vielen Antworten.
     
Die Seite wird geladen...
Ähnliche Themen - Macromedia mögen Forum Datum
Macromedia Flashplayer Installationsfehler. Was läuft falsch? Mac OS X 10.04.2007
Tiger & Macromedia Mac OS X 28.07.2005
FW_platte und g5 mögen sich nicht Mac OS X 14.01.2005

Diese Seite empfehlen

Benutzerdefinierte Suche