10.4.4. killte meinen iPod 3G

Dieses Thema im Forum "iPod" wurde erstellt von Câmera, 12.01.2006.

  1. Câmera

    Câmera Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    09.11.2005
    Hallo,

    Ich besitze einen iPod 3G.
    Nach dem Umstieg auf 10.4.4. und dem damit verbundenen iPod-Software Update (2006-01-10) quittierte mein iPod seinen Dienst.

    Er liess sich einfach nicht mehr starten, und es erschien dauernd das "Disk-Repair" Symbol.

    Zuerst habe ich auf eine defekte Festplatte getippt, also habe ich das Volume im Festplatten-Dienstprogramm überprüft und anschliessend als "Mac OS Extended" neu formatiert. Hat alles funktioniert - erstes Aufatmen...

    Danach habe ich nochmal den aktuellen iPod-Updater gestartet um die Software auf dem iPod wiederherzustellen.

    Er zeigte mir nicht an das die Software-Wiederherstellung funktioniert hat, aber nach einem Re-Connect erschien der iPod in iTunes und liess sich auch aktualisieren.

    Jedoch funktioniert die Software auf dem iPod immer noch nicht.
    Der iPod läuft momentan quasi nur als externe Festplatte ohne eigene Software.

    Habe jetzt auch schon ältere Versionen des iPod-Updaters ausprobiert, aber die funktionieren genausowenig.

    Bin so langsam am Ende meines Lateins angelangt und echt am verzweifeln...

    Was kann ich noch probieren um das Ding zu retten?
     
  2. Câmera

    Câmera Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    09.11.2005
    Problem gelöst!

    Sehr tricky. Man muss den iPod nach dem Wiederherstellen der Software from Mac trennen und an eine Steckdose hängen. Dann installiert er die Firmware neu (im Ladebalken). Danach funktioniert er wieder problemlos.

    Interessanterweise gibt es für diese Vorgehensweise keinerlei Hinweis seitens der Update-Software...
    Denke mal da könnte Apple nachbessern.
     
  3. ruppi!

    ruppi! MacUser Mitglied

    Beiträge:
    6.979
    Zustimmungen:
    660
    MacUser seit:
    15.01.2005
    wieso denn tricky ? diese vorgehensweise wird dir sogar so vorgeschrieben, ich weiß jetzt aus dem stehgreif nicht ob auf dem ipod display oder mac / pc.
     
  4. ms510

    ms510 MacUser Mitglied

    Beiträge:
    431
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    yo steht sogar nach dem aktualisieren auf dem display das man nen netzteil braucht. ist so ein symbol auf dem display das wie ein netzteil aussieht
     
  5. hubenbacker

    hubenbacker MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    20.12.2004
    ha! hatte das gleiche mit g2, aber meiner sagt immer noch nichts.
    nachdem der balken im display auftauchte (pod am netzteil) hat der ipod sich verabschiedet.
    kein mounten , kein display kein garnichts... alle resetroutinen durchgeturnt.
     
  6. CooperRS

    CooperRS MacUser Mitglied

    Beiträge:
    367
    Zustimmungen:
    10
    MacUser seit:
    05.03.2005
    Naja, beim 5G tutsau nen USB Port ;)
     
  7. toolted

    toolted MacUser Mitglied

    Beiträge:
    943
    Medien:
    1
    Zustimmungen:
    52
    MacUser seit:
    14.01.2005
    Camera... tröste Dich. Du bist sicher nicht der einzige der das nicht sofort geschnallt hat ;)

    Ted
     
  8. hubenbacker

    hubenbacker MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    20.12.2004
Die Seite wird geladen...
Ähnliche Themen - killte meinen iPod
  1. AppleFan1995
    Antworten:
    2
    Aufrufe:
    1.687
    cifera
    01.11.2013
  2. SteveMobss
    Antworten:
    4
    Aufrufe:
    628
    Pas911
    10.06.2012
  3. tammoO
    Antworten:
    2
    Aufrufe:
    1.058
    tammoO
    04.07.2011
  4. poodi
    Antworten:
    2
    Aufrufe:
    1.465
    draa
    21.03.2011
  5. King_Carlston
    Antworten:
    0
    Aufrufe:
    429
    King_Carlston
    15.09.2010