10.4.2: Finder startet nach dem Booten immer wieder neu?!

Diskutiere mit über: 10.4.2: Finder startet nach dem Booten immer wieder neu?! im Mac OS X Forum

  1. rickycarpenter

    rickycarpenter Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    19.02.2005
    Hallo zusammen,
    hier einmal ein höchst seltsames Phänomen. ;-)

    Scheinbar hat sich meine Tiger-Installation (10.4.2)
    in die ewigen Jagdgründe verabschiedet.

    Nach dem (ganz normalen) Bootvorgang hängt sich
    mein G4 1.25 Ghz mehr oder minder auf...
    Will heißen, dass zwar das Dock startet und sich auch alle Anwendungen
    daraus starten lassen. ABER! Der Finder startet nicht
    und somit werden auch meine Laufwerke auf dem Desktop
    nicht angezeigt.
    Starte ich z.B. eine Anwendung aus dem Dock, so kann ich
    trotzdem auf alle Laufwerke zugreifen (auch Netzwerkvolumes).

    Ein Arbeiten ist schlichtweg unmöglich, da mir der Programm-
    Terminator (ALT+BEFEHL+ESC) anzeigt, dass der Finder immer
    wieder startet und sofort abschmiert.
    Sonst tut es alles. ;-)

    Jemand eine Idee?

    Lustigerweise ist das jetzt schon die 2. Tiger-Installation,
    die sich so verabschiedet. Das erste mal ist mir dies mit
    einer 10.4.1 Installation auf nem Dual 1 Ghz G4 passiert.

    Die üblichen Sachen (PRAM löschen + Prefs löschen etc.)
    habe ich schon versucht. Alles nix gebracht.

    Ich habe dann mal von der Konsole die Logdatei geladen,
    die mir wiederum die Crash-Logdatei vom Finder angezeigt hat.
    Aber da steht so viel Kauderwelsch drin...

    Vielleicht ist das ein bekannten Problem?!?!

    MfG
    Eric
     
  2. GhGh

    GhGh MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Hi Eric,
    ich habe zZ auch dieses Phänomen. Bei mir trat es nach zu voller HDD und einspielen der 2 neuen Securitypatches auf. Mehr weiss ich bis jetzt noch nicht. Komme leider auch nicht an die HDD dran um mal aufzuräumen. Dann hätte ich das Problem mit der vollen HDD nicht mehr.
    Viele Grüße, Peter...
     
  3. rickycarpenter

    rickycarpenter Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    19.02.2005
    Mein System funzt wieder. :)

    Hallo!
    Ich habe jetzt doch zum 20x die Prefs vom Finder gelöscht.
    Jetzt klappt wieder alles.
    Und ich habe den PRAM resetet.
    Ob das eine oder das andere die Lösung war...keine Ahnung.
    Jetzt läuft wieder alles rund.

    MfG
    Eric
     
Die Seite wird geladen...
Ähnliche Themen - Finder startet nach Forum Datum
Nach Passworteingabe startet Finder nicht Mac OS X 21.07.2015
finder startet neu nach ordnerbeschriftung... Mac OS X 08.06.2009
Finder startet nicht nach Boot Mac OS X 18.11.2008
Finder startet neu nach Rechtsklick Mac OS X 06.04.2007
nach update auf 10.4.7 startet der finder nicht mehr... Mac OS X 29.06.2006

Diese Seite empfehlen

Benutzerdefinierte Suche