10.3.9 Festplattendienstprogramm interner Fehler

Diskutiere mit über: 10.3.9 Festplattendienstprogramm interner Fehler im Mac OS X Forum

  1. ps895

    ps895 Thread Starter MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    0
    Registriert seit:
    15.08.2004
    Beim überprüfen der Zugriffsrechte zeigt mir das programm folgendes :

    Interner fehler des festplattendienstprogramms , die Verbindung zwischen dem Festplattendienstpr. und dem verwaltungsprogramm wurde unwiderruflich abgebrochen. Bitte beenden und erneut starten. Habe ich gemacht aber der Fehler kommt immer wieder. Auch beim reparieren dasselbe Fenster. Wer weiss Rat?
     
  2. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    versuche beim starten folgendes-
    mac booten mit gedrückter S taste und halten bis du im single usr mod bist.
    dort mit dem befehl fsck -f (bei 10.3.9 ist es glaube ich fsck -y) mit leertaste, eingeben. und dann enter.
    das diskutil kann eventuell die HD reparieren was die GUI eventuell nicht kann.
    wiederhole solange diesen befehl bis er okay meldet.
    beachte aber amerikan. tastatur alos y-z und minus - ß.

    p.s. hoffe in reutlingen gibts noch diesen leckeren bäcker, der seine sachen noch richtig selbst macht und nicht die fertigmischungen nimmt?
     
  3. Al Terego

    Al Terego MacUser Mitglied

    Beiträge:
    4.832
    Zustimmungen:
    341
    Registriert seit:
    02.03.2004
    Toll. Mein gleiches Problem hat heute mittag keiner gesehen. :o
    http://www.macuser.de/forum/showthread.php?t=141188
    Ich schließe mich also hier gerne an, weil ich es immer noch nicht hinbekommen habe.

    @volksmac:
    unter 10.3.9 muss man die apfel- UND die s-taste beim booten gedrückt halten, um in den single usr mod zu gelangen.
    habe ich dann auch gemacht, befehl eigegeben, alles durchgerattert, schien k zu sein, … und dann wusste ich nicht mehr raus aus dem mod.
    habe dann am mac-gehäuse den einschaltknopf gedrückt, bis er ausging. dann neu gestartet, festplattendienstprogramm laufen lassen zum test, gleicher fehler. (edit: habe gerade wiederholt, verlassen des mod mit „reboot“).
    danke für den tipp, aber mir hats leider noch nicht geholfen.
    und ich steh wie’n ochs vorm berg und hab muffen, dass mir die kiste demnächst abschmiert.

    bibbernden gruß, al
     
    Zuletzt bearbeitet: 11.01.2006
  4. Al Terego

    Al Terego MacUser Mitglied

    Beiträge:
    4.832
    Zustimmungen:
    341
    Registriert seit:
    02.03.2004
  5. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    hi Al Terego - böses Ding was ich da gelesen habe. da kommt ja keiner von alleine drauf. schön das es wieder läuft und danke im namen aller für den tipp.

    p.s.: das hat apple sicher mit absicht gemacht damit sich alle Tiger kaufen ! :D
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche