1,8 Dual Probleme bei der Installation von Panther

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von RonTek, 11.12.2003.

  1. RonTek

    RonTek Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    MacUser seit:
    28.10.2003
    Hallo, ich hab vor ca. 2 Stunden meinen neuen G5 Dual 1,8 ausgepackt, 1,5 Giga Speicher zusätzlich draufgesteckt (so wie's im Handbuch steht) eingeschaltet und das System (wohl vorinstalliert) fertigkonfiguriert. Dann der erste Neustart, das erste Fenster geht auf, das Dock erscheint und die ganze Kiste friert ein. Nach Neustart lief er dann erstmal problemlos.

    Jetzt kann ich aber keine 150 Giga Platte am stück gebrauchen. Also Neustart von der Inst. DVD, Partionen eingerichtet, Neustart, System installieren. Läuft ales prima bis zu dem Punkt, wo es heißt "Installationsscript ausführen". Dann reitet er ab. Friert komplett ein.

    Das ganze nochmal mit einem 3er Satz CDs (auch Panther) - gleiches Spiel. Danach die Partionen wieder eliminiert (mehr aus Verzweiflung als Vernunft) keine Besserung.

    Hat irgendjemand das gleiche Problem oder gar eine Lösung dafür? :(

    Bitte helft mir, ich will ihn nicht zurückschicken
     
  2. sparcde

    sparcde MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    30.09.2003
    Hi,

    also ich hatte das gleiche Problem bei mir, allerdings bei einem kleinen G4!
    Bei mir lags an einem defekten Speicherriegel. Probier das ganze mal mit dem Standardspeicher ohne deine Erweiterung. Wenns auch nicht hilft, nimm nur deine Erweiterungsrigel, u.s.w.

    Hoffe das hilft

    Gruß

    Martin
     
  3. RonTek

    RonTek Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    MacUser seit:
    28.10.2003
    Mach ich dann gleich mal, Danke!:)
     
  4. Ist auch mein erster Tip!

    Erstmal so, wie Apple ihn geschaffen hat.
    Anschließend, wenn denn Panther richtig läuft, den Riegel einstecken und das Verhalten des Neuen prüfen.

    Wie schauts mit ´nem Hardware-Test aus? Was sagt die
    Software über den installierten Speicher, oder andere
    Komponenten aus? Irgendwelche Fehler?
     
  5. RonTek

    RonTek Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    MacUser seit:
    28.10.2003
    Mach ich dann gleich mal, Danke!:)
     
  6. RonTek

    RonTek Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    1
    MacUser seit:
    28.10.2003
    Oh Shit! nochmal gepostet.

    Als ich heute morgen aufgewacht und Panik/Trauer/Lähmung/Verzweiflung ein wenig in den Hintergrund gedrängt waren ist mir das dann auch eingefallen. Einen Hardwaretest konnte ich zu dem Zeitpunkt noch nicht machen, weil ich kein System hatte mit dem das PDF hätte lesen können, in dem drinsteht wie man Hardwaretest startet (tragisch).

    Inzwischen hab ich also die Speichers wieder rausgehauen, neu installiert, und jetzt geht das alles wie es soll.

    Muss ich sie eben wieder einbauen und Hardware testen (jetzt weiß ich wie's geht :))


    Ich dank schon mal herzlich und berichte dann später wie's war
     
Die Seite wird geladen...

Diese Seite empfehlen