1.1.1970 ???

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Korgo, 03.11.2004.

  1. Korgo

    Korgo Thread Starter MacUser Mitglied

    Beiträge:
    1.884
    Medien:
    1
    Zustimmungen:
    17
    MacUser seit:
    26.06.2004
    Witzigerweise :mad: steht bei mir das Datum nach Rückkehr aus dem Ruhezustand ab und zu auf dem 1.1.1970... Ist die Pufferbatterie des mainboards hin?
     
  2. TobyMac

    TobyMac MacUser Mitglied

    Beiträge:
    2.804
    Zustimmungen:
    0
    MacUser seit:
    19.11.2002
    eher die Batterie...
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Würde ich sagen Ist eigentlich auch die einzige Erklärung
    wenn du eine neue Brauchst ich habe hier noch welche liegen.

    Gruß
    marco
     
  4. Mac-Dirk

    Mac-Dirk MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    28.02.2003
    Mhm...

    ... nach dem Ruhezustand? Bitte korregiert mich mal einer, aber ist die Pufferbatterie nicht dafür da um gewisse Einstellungen zu speichern (z.B. auch die Uhrzeit) wenn der Rechner abgeschaltet ist? Ist der Ruhezustand nicht nur ein Stromsparmodus... ?
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Unter OS X ist Datum/Uhrzeit nicht mehr im PRAM gespeichert - unter OS 9 war das aber der Fall. Und natuerlich dient die Pufferbatterie dazu, die Parmeter der open firmware bzw des boot ROMs (in den aelteren Macs) bei unterbrochener Stromversorgung zu erhalten. Die Batterie unterliegt aber, wie jede andere auch, gewissen Verschleisserscheinungen und kann ab einem gewissen Alter nicht mehr ausreichend geladen werden.

    Im Fall von Korgo handelt es sich um einen Dual 1.8. Da wird Datum und Uhrzeit in der PMU (power management unit) vorgehalten. Die PMU kontrolliert die Ruhezustaende und Energiesparfunktionen ebenso wie das chargen der Pufferbatterie. Ich vermute daher eher, dass die PMU sich verschluckt hat. Um sicher zu gehen kannst du einen re-set der PMU erzwingen in dem du den Taster neben der Batterie - bei vom Strom-Netz getrennten Rechner - einmal drueckst. Alternativ kannst du auch noch in die open firmware booten und mit

    re-set nvram
    re-set all

    alle open firmware Parameter auf default zurueck setzen.

    Cheers,
    Lunde
     
  6. Korgo

    Korgo Thread Starter MacUser Mitglied

    Beiträge:
    1.884
    Medien:
    1
    Zustimmungen:
    17
    MacUser seit:
    26.06.2004
    Hmmm habe mal nach nvam und reset gesucht, aber keine konkrete Anleitung gefunden, wie das geht... :(

    Wäre dankbar um einen Hinweis...
     
  7. Korgo: Ich hatte das Problem unter OS 9 auf meinem iBook öfters (auch jetzt ab und an unter OS X auf dem gleichen Book) und hab mich nie groß darum gekümmert, da nach dem nächsten Neustart alles "normal" war.
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    mit apfel+alt+o+f in die open firmaware booten und auf der Kommandozeile

    re-set nvram
    enter
    re-set all
    enter
    exit oder reboot
    enter

    eigeben.

    Cheers,
    Lunde
     
  9. Korgo

    Korgo Thread Starter MacUser Mitglied

    Beiträge:
    1.884
    Medien:
    1
    Zustimmungen:
    17
    MacUser seit:
    26.06.2004
    Hey, vielen Dank!
     
  10. ynos

    ynos Gast

    Ich weiss nicht was du hast, heute IST doch der 1.1.1970 !
     

Diese Seite empfehlen