2.395 Benutzer sind Online

Gekaufte Videos in iTunes nicht abspielbar... :-(

Seite 1 von 2 12 Letzte
  1. #1
    tk69
    MU Mitglied
    Avatar von tk69
    Mitglied seit
    12.2004
    Ort
    Altmark
    Beiträge
    2.462

    Gekaufte Videos in iTunes nicht abspielbar... :-(

    hallo,

    wieso kann man einige gekaufte Videos aus dem Store nicht in iTunes abspielen?

    Angeblich sei die Quicktime-Version nicht richtig...

    Umsonst gekauft also.

    cu und Gruß
    tk


  2. #2
    NeoAtti
    MU Mitglied

    Mitglied seit
    04.2011
    Beiträge
    1.800
    Schonmal auf die Idee gekommen das aktuelle Quicktime zu installieren?

    Atti


  3. #3
    tk69
    MU Mitglied
    Avatar von tk69
    Mitglied seit
    12.2004
    Ort
    Altmark
    Beiträge
    2.462
    Themenstarter
    Witzbold, meinst du nicht, ich würde das schreiben, wenn ich nicht schon die aktuelle Version hätte?


  4. #4
    bbeu
    MU Mitglied

    Mitglied seit
    09.2011
    Beiträge
    188
    Zusätzliche Codecs (Perian) installiert?


  5. #5
    mikrowellenpiet
    MU Mitglied

    Mitglied seit
    07.2011
    Beiträge
    2.194
    Zitat von tk69
    wieso kann man einige gekaufte Videos aus dem Store nicht in iTunes abspielen?
    Wieso "man"? Normal ist das ja nicht.
    Schreib mal mehr Infos zu System und Programmversionen.


  6. #6
    NeoMac666
    MU Mitglied
    Avatar von NeoMac666
    Mitglied seit
    02.2007
    Ort
    rlp
    Beiträge
    1.364
    hast du quicktime 7 auch installiert?
    dann kannst du iTunes mal im 32Bit modus starte, dann kann iTunes auch auf die "alten" quicktime codecs usw. zugreifen und nutzen.


  7. #7
    schollester
    Neues MU Mitglied

    Mitglied seit
    08.2011
    Beiträge
    55
    Morgen,
    da hänge ich doch mein Problem mal dazu. Hatte das gleiche Problem mit dem Film Hangover2, ich konnte den Film auch nicht auf mein ATV streamen. Über iTunes konnte er nicht abgespielt werden FM wie oben schon geschrieben, wenn ich Quicktime gestartet habe und wähle die Datei aus, funktionierte es. Apple hatte mir den Film mehrfach neu in den Download gestellt. Problem blieb und ist noch immer so. Leider hatte ich keine Lösung gefunden bzw. bekommen.
    Ich hoffe noch auf eine Lösung.

    Stefan


  8. #8
    NeoMac666
    MU Mitglied
    Avatar von NeoMac666
    Mitglied seit
    02.2007
    Ort
    rlp
    Beiträge
    1.364
    habt ihr weiter codecs installiert oder ersetzt?
    vll iTunes und Quicktime mal neu installieren.


  9. #9
    schollester
    Neues MU Mitglied

    Mitglied seit
    08.2011
    Beiträge
    55
    hi,
    ich hatte nichts weiter installiert, itunes und quicktime hatte ich auch neu installiert.

    Stefan


  10. #10
    AgentMax
    Moderator
    Avatar von AgentMax
    Mitglied seit
    08.2005
    Ort
    Saarland
    Beiträge
    31.882
    Stell iTunes mal auf 32bit um. Hilft angeblich manchmal.


Seite 1 von 2 12 Letzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden