vice
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gekaufte Videos in iTunes nicht abspielbar... :-(

Dieses Thema im Forum "iTunes" wurde erstellt von tk69, 22.03.2012.

  1. tk69

    tk69 Thread Starter MacUser Mitglied

    Registriert seit:
    05.12.2004
    Beiträge:
    2.511
    Zustimmungen:
    16
    hallo,

    wieso kann man einige gekaufte Videos aus dem Store nicht in iTunes abspielen?

    Angeblich sei die Quicktime-Version nicht richtig...

    Umsonst gekauft also.

    cu und Gruß
    tk:confused:
     
    tk69, 22.03.2012
    #1
  2. NeoAtti MacUser Mitglied

    Registriert seit:
    06.04.2011
    Beiträge:
    1.981
    Zustimmungen:
    364
    Schonmal auf die Idee gekommen das aktuelle Quicktime zu installieren?

    Atti
     
    NeoAtti, 22.03.2012
    #2
  3. tk69

    tk69 Thread Starter MacUser Mitglied

    Registriert seit:
    05.12.2004
    Beiträge:
    2.511
    Zustimmungen:
    16
    Witzbold, meinst du nicht, ich würde das schreiben, wenn ich nicht schon die aktuelle Version hätte?
     
    tk69, 22.03.2012
    #3
  4. bbeu MacUser Mitglied

    Registriert seit:
    24.09.2011
    Beiträge:
    192
    Zustimmungen:
    14
    Zusätzliche Codecs (Perian) installiert?
     
    bbeu, 22.03.2012
    #4
  5. mikrowellenpiet MacUser Mitglied

    Registriert seit:
    13.07.2011
    Beiträge:
    2.192
    Zustimmungen:
    232
    Wieso "man"? Normal ist das ja nicht.
    Schreib mal mehr Infos zu System und Programmversionen.
     
    mikrowellenpiet, 22.03.2012
    #5
  6. NeoMac666

    NeoMac666 MacUser Mitglied

    Registriert seit:
    05.02.2007
    Beiträge:
    1.493
    Zustimmungen:
    73
    hast du quicktime 7 auch installiert?
    dann kannst du iTunes mal im 32Bit modus starte, dann kann iTunes auch auf die "alten" quicktime codecs usw. zugreifen und nutzen.
     
    NeoMac666, 22.03.2012
    #6
  7. schollester MacUser Mitglied

    Registriert seit:
    24.08.2011
    Beiträge:
    57
    Zustimmungen:
    1
    Morgen,
    da hänge ich doch mein Problem mal dazu. Hatte das gleiche Problem mit dem Film Hangover2, ich konnte den Film auch nicht auf mein ATV streamen. Über iTunes konnte er nicht abgespielt werden FM wie oben schon geschrieben, wenn ich Quicktime gestartet habe und wähle die Datei aus, funktionierte es. Apple hatte mir den Film mehrfach neu in den Download gestellt. Problem blieb und ist noch immer so. Leider hatte ich keine Lösung gefunden bzw. bekommen.
    Ich hoffe noch auf eine Lösung.

    Stefan
     
    schollester, 22.03.2012
    #7
  8. NeoMac666

    NeoMac666 MacUser Mitglied

    Registriert seit:
    05.02.2007
    Beiträge:
    1.493
    Zustimmungen:
    73
    habt ihr weiter codecs installiert oder ersetzt?
    vll iTunes und Quicktime mal neu installieren.
     
    NeoMac666, 22.03.2012
    #8
  9. schollester MacUser Mitglied

    Registriert seit:
    24.08.2011
    Beiträge:
    57
    Zustimmungen:
    1
    hi,
    ich hatte nichts weiter installiert, itunes und quicktime hatte ich auch neu installiert.

    Stefan
     
    schollester, 22.03.2012
    #9
  10. AgentMax

    AgentMax Moderator

    Registriert seit:
    03.08.2005
    Beiträge:
    33.026
    Zustimmungen:
    3.369
    Stell iTunes mal auf 32bit um. Hilft angeblich manchmal.
     
    AgentMax, 22.03.2012
    #10
    tk69 gefällt das.
Die Seite wird geladen...
Ähnliche Themen
  1. John-George
    Antworten:
    0
    Aufrufe:
    61
    John-George
    17.07.2015
  2. radar74
    Antworten:
    2
    Aufrufe:
    1.383
    radar74
    13.02.2012
  3. CasanOffi
    Antworten:
    0
    Aufrufe:
    1.793
    CasanOffi
    31.01.2012
  4. torre
    Antworten:
    0
    Aufrufe:
    519
    torre
    21.10.2010
  5. baumbart
    Antworten:
    0
    Aufrufe:
    91
    baumbart
    07.07.2015