699 Benutzer sind Online

Lion: Stndige WLAN-Aussetzer und Abbrche

  1. #136
    kingoftf
    MU Mitglied
    Avatar von kingoftf
    Mitglied seit
    09.2004
    Ort
    Teneriffa
    Beitrge
    2.959
    Update installiert und immer noch Abbrche

             Zitieren   Zitieren 

  2. #137
    manuel89
    Neues MU Mitglied

    Mitglied seit
    07.2011
    Beitrge
    17
    Bei mir inzwischen leider auch wieder -.-
             Zitieren   Zitieren 

  3. #138
    2010jan
    Neues MU Mitglied

    Mitglied seit
    01.2010
    Ort
    Berlin
    Beitrge
    78
    Hallo zusammen,

    meine Lsung fr das Problem "Lion vs. Fritz!" sieht so aus:

    1.) "Fr 300 Mbit/s optimierte Funkkanle nutzen" an der FritzBox ABSCHALTEN !!!
    2.) Festen Kanal zuweisen (vermutlich egal).

    Probiert bitte Lsung 1) aus ... das scheint zu funktionieren.
             Zitieren   Zitieren 

  4. #139
    applefreak1607
    MU Mitglied
    Avatar von applefreak1607
    Mitglied seit
    03.2011
    Ort
    Berlin
    Beitrge
    498
    Zitat von 2010jan
    Hallo zusammen,

    meine Lsung fr das Problem "Lion vs. Fritz!" sieht so aus:

    1.) "Fr 300 Mbit/s optimierte Funkkanle nutzen" an der FritzBox ABSCHALTEN !!!
    2.) Festen Kanal zuweisen (vermutlich egal).

    Probiert bitte Lsung 1) aus ... das scheint zu funktionieren.
    Hast Du einen Haken gesetzt bei "2,4 GHz Frequenzband: WLAN-Autokanal inklusive Kanal 12/13" oder ist das egal?
    Um klar zu sehen, reicht oft ein Wechsel der Blickrichtung. (Antoine de Saint-Exupry)
             Zitieren   Zitieren 

  5. #140
    Itekei
    MU Mitglied
    Avatar von Itekei
    Mitglied seit
    11.2003
    Ort
    Stuttgart / Remshalden
    Beitrge
    4.759
    Themenstarter
    Nach einem PRAM-Reset ist meine WLAN-Verbindung bereits seit Stunden verlsslich. Habe ich im offiziellen Supportforum aufgeschnappt. Ich klopfe auf Holz.
             Zitieren   Zitieren 

  6. #141
    2010jan
    Neues MU Mitglied

    Mitglied seit
    01.2010
    Ort
    Berlin
    Beitrge
    78
    Zitat von applefreak1607
    Hast Du einen Haken gesetzt bei "2,4 GHz Frequenzband: WLAN-Autokanal inklusive Kanal 12/13" oder ist das egal?
    Der Haken ist egal, da ich den Kanal selbst festlege (bei mir "3", da im Umfeld wenig genutzt). Das bel scheint wirklich die 300 Mbit Untersttzung zu sein.
             Zitieren   Zitieren 

  7. #142
    BlueDevilHH
    MU Mitglied

    Mitglied seit
    11.2008
    Ort
    Bochum
    Beitrge
    737
    Seit dem Update auf 10.7.1 scheint mein WLAN zu funktionieren.
             Zitieren   Zitieren 

  8. #143
    2010jan
    Neues MU Mitglied

    Mitglied seit
    01.2010
    Ort
    Berlin
    Beitrge
    78
    Zitat von BlueDevilHH
    Seit dem Update auf 10.7.1 scheint mein WLAN zu funktionieren.
    10.7.1 hat bei mir den Zustand auch nicht verndert. Geholfen hat tatschlich nur das Abschalten der 300 Mbit/s-Option. Das ist auch reproduzierbar, sobald ich diese wieder aktiviere, versagt innerhalb weniger Minuten bis maximal einer Stunde das WLAN und muss ein- und wieder ausgeschaltet werden. PR-Reset und selbst eine reine Neuinstallation von Lion (ber USB-Stick) lsen das Problem nicht ....
             Zitieren   Zitieren 

  9. #144
    manuel89
    Neues MU Mitglied

    Mitglied seit
    07.2011
    Beitrge
    17
    Zitat von 2010jan
    10.7.1 hat bei mir den Zustand auch nicht verndert. Geholfen hat tatschlich nur das Abschalten der 300 Mbit/s-Option. Das ist auch reproduzierbar, sobald ich diese wieder aktiviere, versagt innerhalb weniger Minuten bis maximal einer Stunde das WLAN und muss ein- und wieder ausgeschaltet werden. PR-Reset und selbst eine reine Neuinstallation von Lion (ber USB-Stick) lsen das Problem nicht ....
    Nachdem ich die Option deaktiviert habe ging mein Wlan noch schlechter, mehr Verbindungsabbrche und wenn ich verbunden war, war es auch noch sehr langsam. Neuinstallation und PR-Reset halfen bei mir auch nicht...bleibt abzuwarten was und vorallem WANN Apple da mal ne Lsung parat haben wird...
             Zitieren   Zitieren 

  10. #145
    Fidefux
    MU Mitglied
    Avatar von Fidefux
    Mitglied seit
    08.2010
    Ort
    Aldi Sd
    Beitrge
    2.340
    Ruft doch bitte alle bei Apple einfach mal an und fragt nach…
    Uni-Ball Signo Kugelschreiber, Vitafit Premium Apfelsaft, LG Fernseher, Villeroy & Boch Besteckset, Choceur Milch Jumbo
             Zitieren   Zitieren 

  11. #146
    manuel89
    Neues MU Mitglied

    Mitglied seit
    07.2011
    Beitrge
    17
    Zitat von Fidefux
    Ruft doch bitte alle bei Apple einfach mal an und fragt nach…
    Schon lngst geschehen, deswegen warte ich ja auf Lsungen seit knapp nem Monat
             Zitieren   Zitieren 

  12. #147
    geoman
    MU Mitglied
    Avatar von geoman
    Mitglied seit
    09.2008
    Ort
    Kempten (Allgu)
    Beitrge
    116
    Hier ist ein Artikel, der das Problem auch behandelt, aber keine Lsung fr alle bringt:
    http://www.macnotes.de/2011/08/23/os...achen-beheben/
    iMac 27" 3,4 GHz - i7 - 12 GB Ram - Mac OS X 10.9
             Zitieren   Zitieren 

  13. #148
    LogBoGgED
    Neues MU Mitglied

    Mitglied seit
    09.2009
    Beitrge
    10
    Seitdem ich Lion installiert habe, dauert es immer eine Weile bis das WLAN wieder aktiv ist, wenn ich mein Macbook zugeklappt hatte und wieder aufklappe..
    Bin insgesamt sehr enttuscht von Lion. Ich finde man kann damit leben, aber wirklich umwerfend finde ich es jetzt nicht..
             Zitieren   Zitieren 

  14. #149
    Indio
    Neues MU Mitglied

    Mitglied seit
    06.2004
    Beitrge
    46
             Zitieren   Zitieren 

  15. #150
    ckrumm
    MU Mitglied

    Mitglied seit
    04.2002
    Beitrge
    658
    ich reihe mich ein in die Reihe der Unglcklichen. Neuinstallation halft nicht.

    wo kann man sich denn bei apple melden? Ich habe nmlich kein AppleCare. Aber ich stimme zu: es sollten mglichst viele sich dort melden damit die das Problem beschleunigt angehen.

    also wo und wie sich melden?
             Zitieren   Zitieren 

hnliche Themen

  1. MacMini: stndige WLAN Einbrche und kein Sound mehr
    Von chris04 im Forum iMac, Mac Mini, eMac
    Hallo Leute, da ich immer frustrierter wurde, dass bei meinem MacMini stndig das WLAN einbricht hab ich nach...
    Antworten: 0
    Letzter Beitrag: 20.06.2009, 14:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •  

Anmelden

Anmelden