vice

Lion: Ständige WLAN-Aussetzer und Abbrüche

Dieses Thema im Forum "Mac im Netzwerk" wurde erstellt von Itekei, 20.07.2011.

  1. Itekei

    Itekei Thread Starter MU Mitglied

    Registriert seit:
    11.11.2003
    Beiträge:
    4.925
    Zustimmungen:
    109
    Beruf:
    Sozialwissenschaften und Personal
    Ort:
    Stuttgart / Remshalden
    Hallo zusammen,

    seit der heutigen Lion-Installation habe ich nun plötzlich ständig WLAN-Hänger und Abbrüche. Router ist schon neu gestartet, daran liegt es nicht. Bin ich mit dem Thema alleine?
     
  2. Itekei

    Itekei Thread Starter MU Mitglied

    Registriert seit:
    11.11.2003
    Beiträge:
    4.925
    Zustimmungen:
    109
    Beruf:
    Sozialwissenschaften und Personal
    Ort:
    Stuttgart / Remshalden
    Hat sonst niemand das Problem? Mein WLAN bricht alle paar Minuten zusammen?!
     
  3. asg

    asg MU Mitglied

    Registriert seit:
    21.10.2003
    Beiträge:
    965
    Zustimmungen:
    22
    Ich habe hier keine Abbrüche, das ist stabil. Allerdings wenn ich das System boote, dann wird mir eine WLAN Verbindung angezeigt, funktioniert nur nicht. Ich muss dann WLAN deaktivieren. Aktivieren. Dann gehts wieder...
     
  4. bytekiller

    bytekiller New Member

    Registriert seit:
    21.07.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    ich hab auch WLan aussetzer, nach ich schätze 20 minuten muss ich das Wlan deaktivieren und aktivieren damit es wieder geht, hat definitiv mit dem update auf Lion zu tun, iPhone, iPad, MacBook (Snow Leopard) sowie Windows rechner haben keine Probleme.
    Wlan Access Point ist ein Linksys E2000
     
  5. FullMoonFever

    FullMoonFever New Member

    Registriert seit:
    04.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hi, bei mir das gleiche.

    Ich brauche nicht mal 2 Minuten zu surfen und schon ist über Wi-FI keine Verbindung ins Netz mehr möglich.
    Laut DiagnoseTool besteht eine Internetverbindung.
     
  6. conrai

    conrai MU Mitglied

    Registriert seit:
    05.10.2003
    Beiträge:
    3.666
    Zustimmungen:
    172
    Ort:
    Nds
    Alle Netzverbindungen sind bei mir wesentlich einfacher herzustellen und stabiler als unter SL. Bin zufrieden.
     
  7. Tordi

    Tordi MU Mitglied

    Registriert seit:
    16.07.2007
    Beiträge:
    297
    Zustimmungen:
    81
    Ort:
    Niederbayern
    Mit einem älteren Core-Duo-Macbook bekomme ich seit der Lion-Installation keine Internetverbindung mehr. Auf zwei anderen Macs keine Probleme damit, am selben WLAN-Router. Die Verbindung zum Router steht zwar, aber das olle Macbook erkennt keine Internetverbindung.

    Bin ratlos.
     
  8. dirkt

    dirkt MU Mitglied

    Registriert seit:
    22.06.2011
    Beiträge:
    3.319
    Zustimmungen:
    400
    Beruf:
    Hab ich
  9. minilux

    minilux MU Mitglied

    Registriert seit:
    19.11.2003
    Beiträge:
    12.916
    Zustimmungen:
    1.196
    Beruf:
    nicht mehr Student
    Ort:
    München
    bei mir ist es genau anders rum: ich hatte unter 10.6. ständige Abbrüche, seitdem Lion drauf ist, ist alles gut :)
     
  10. Juke77

    Juke77 MU Mitglied

    Registriert seit:
    30.12.2009
    Beiträge:
    251
    Zustimmungen:
    21
    Ort:
    Hessen
    Kurz nach der Installation von Lion hatte ich auch zwei WLAN Abbrüche. Ich habe das Wifi in Lion neu eingerichtet, seit dem keine Abbrüche mehr, es hat geholfen