Hallo!

Wie ich eben gesehen habe, wir scheinbar seit meinem letzten Update 10.4.7 die Version 1.5.0_06 von Java verwendet. Leider mag Elster das nicht. Nun gibt es eine tolle Anleitung bei Apple, wie man die Default-Version einstellt. Habe ich gemacht (Dienstprog->Java->Java Preferences->Folgende Version verwenden: 1.4.2). Aber es ändert sich nichts. Ich dachte erst, die Server der OfD seien wieder mal überlastet. Doch wahrscheinlich liegt es an den Inkompatibilitäten der Java-Versionen.

Wie stelle ich die Default-Version denn nun ein? Mit der bei Apple beschriebenen Variante geht es nicht!

Viele Grüße
Manjo