1.074 Benutzer sind Online

IMovie HD Import: Ton beim Import ja, wenn ich Clip in Timeline abspiele KEIN Ton??

  1. #1
    MarcJLH
    MU Mitglied
    Avatar von MarcJLH
    Dabei seit
    04.2005
    Beiträge
    2.143

    IMovie HD Import: Ton beim Import ja, wenn ich Clip in Timeline abspiele KEIN Ton??

    Hi Leute,

    und wieder versuche ich mich mit IMovie HD (2005)m bisher hat beim Import auch alles immer geklappt, aber diesmal wieder.... Folgendes Problem:

    Ich will einen Clip von meiner DV-Cam (Canon MV790) importieren, beim Importieren, während das Video läuft höre ich ohne Probleme Ton! Wenn der Clip importiert ist und ich diesen im Clipboard abspiele, ist der Ton auch noch vorhanden!

    Ziehe ich aber den impotierten Clip in die Timeline und spiele den Clip dann ab, dann fehlt der Ton! Alles Tonregler habe ich kontrolliert und es sind auch alle Häkchen gesetzt!

    Selbst wenn ich Audio vom importierten Clip extrahiere, sehe ich die Audio-Wellen, aber es fehlt einfach der Ton??!!

    Wäre sehr dankbar, wenn mir helfen könnte!

    Hat es vielleicht mit den IMovie-Einstellungen zu tun?

    Danke im voraus.

    Gruss,

    MarcJLH

             Zitieren   Zitieren 

  2. #2
    MarcJLH
    MU Mitglied
    Avatar von MarcJLH
    Dabei seit
    04.2005
    Beiträge
    2.143
    Themenstarter
    Problem erledigt: Es waren die bösen Einstellungen und wieder mal ein Punkt, auf den ich nicht gekommen wäre, eben nur durch Zufall: "Video eines DV-Projektes auf DV-Kamera anzeigen"!- Die haben mir den ganzen Toin geraubt! *pfui*

    trotzdem danke, falls ihr im Begriff wart mir zu helfen!

    Gruss,

    MarcJLH

             Zitieren   Zitieren 

  3. #3
    milan8888
    MU Mitglied
    Avatar von milan8888
    Dabei seit
    10.2004
    Ort
    München
    Beiträge
    133
    Danke für den Hinweis - das Problem hatte ich auch

             Zitieren   Zitieren 

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 15.09.2010, 22:39
  2. Antworten: 2
    Letzter Beitrag: 09.01.2009, 09:30
  3. iMovie 8.0 - Probleme beim Import von mehreren Dateien
    Von lionstarr im Forum Mac OS X Programme iApps
    Antworten: 0
    Letzter Beitrag: 15.12.2008, 18:08
  4. Antworten: 1
    Letzter Beitrag: 19.04.2008, 17:11

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Anmelden

Anmelden