Zweiter Monitor schaltet nicht in Energie-Spar-Modus

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von macrobb, 10.09.2003.

  1. macrobb

    macrobb Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2003
    Hallo Forum, habe an meinem G4/400 AGP unter OS X einen zweiten Monitor angeschlossen. Dafür steckt eine eigene Grafikkarte drin (Formac Proformance 80). Leider schaltet dieser Monitor nicht in den Energie-Spar-Modus um. Er wechselt ständig zwischen seinem Einschalttext (kein Signal) und einem schwarzen Bild hin und her, aber kein Energie-Save.
    Muss ich für die Karte einen eigenen Treiber für OS X installieren? Leider finde ich auf der Formac-Site keine Treiber.

    Gruss macrobb
     
  2. macrobb

    macrobb Thread Starter MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2003
    Hi, konnte das Problem selber lösen.
    Hier meine Erfahrung:
    Der zweite Monitor auf der ProFormance-Karte ist ein etwa 3-jähriger Radius-Montior. Der Monitor auf der AGP-Karte ist ein relativ neuer 19" vom Aldi.
    Ich habe jetzt die beiden Montiore nur auf die jeweils andere Grafikkarte gestöpselt. Und schon fallen beide in den erholsamen Energie-Save-Schlaf.
    Ein Techniker vermutete, dass die Formac-Karte im Ruhezustand undefinierbaren Datenmüll zum Monitor schickt und der Radius-Monitor deshalb nicht in den Schlaf verfällt.
    Der neuere Aldi-Bildschirm hingegen reagiert nur auf verarbeitbare Daten und fällt auch bei Datenmüll in den Save-Modus.

    Irgendwie so muss es wohl sein, denn jetzt schlafen bei wieder seelig vor sich hin...

    macrobb ;)
     
Die Seite wird geladen...

Diese Seite empfehlen