Zugriffsrechte und Speed stimmen nicht bei SSD

Vocalisto

Mitglied
Thread Starter
Mitglied seit
06.05.2012
Beiträge
516
Moin,

ich habe meine Samsung SSD 840 Evo (Sata 2,5) über ein USB. 3.0 Laufwerk von Renkforce an mein MBP 2015 gehängt und wollte mit Black Magic Disk den Speed testen.

1.) Der Test lässt sich nicht ausführen, weil die Disc angeblich nur Leserechte hätte. Unter Info steht aber auch bei Wheel Lesen & Schreiben. Ebenso lassen sich Dateien auf die SSD hin und her kopieren.

Bildschirmfoto 2019-02-03 um 18.07.45.png



2.) Bei der zweiten Partition der selben SSD lässt sich der Speed-Test zwar durchführen, jedoch komme ich dort beim Schreiben gerademal auf USB 2.0 Geschwindigkeiten.. und beim Lesen sollte ich eigentlich über USB 3.0 mindestens auf ca. 450mb/s kommen.. ?

Bildschirmfoto 2019-02-03 um 18.21.40.png



Habe noch eine weitere SATA SSD dagegen getestet (Sandisk Ultra 3D) und die kommt ebenso beim Lesen und Schreiben nur auf ca. 230mb/s

Die Zugriffsrechte der ersten SSD habe ich unter Yosemite schon repariert. Brachte keine Änderung. Unter Mojave, das auf dem MBP installiert ist, gibt es diese Option ja nicht mehr. Da ich die beiden SSD's primär auf dem classic Mac Pro und unter Yosemite nutze, sind die zwei SSD's noch im Format Mac OS Extendet Journaled HFS+ und nicht im neuen APFS Format.

Was kann ich tun wegen der Zugriffsrechte?
Warum sind die SSD's so langsam?
 

Olivetti

Aktives Mitglied
Mitglied seit
09.12.2005
Beiträge
11.697
wheel ist GID 0 (root) und du darfst nur lesen – steht so ja auch da.
mach "eigentümer ignorieren" an, dann kannst wieder testen.
 

Vocalisto

Mitglied
Thread Starter
Mitglied seit
06.05.2012
Beiträge
516
wheel ist GID 0 (root) und du darfst nur lesen – steht so ja auch da.
mach "eigentümer ignorieren" an, dann kannst wieder testen.
Birgt das denn irgendwelche Gefahren oder ist das standardmäßig so? Das wollte ich schon anmachen aber dann kommt ne Warnmeldungd das das nicht mehr Rückgängig gemacht werden kann und ich weiß nicht genau was das ist.
 

win2mac

Aktives Mitglied
Mitglied seit
07.09.2004
Beiträge
3.305
Ist auf dieser Macintosh SSD ein bootbares System?
Dann ist es normal das weel lesen/schreiben darf, ist ja ne Systemplatte.
Gruß
win2mac
 

Vocalisto

Mitglied
Thread Starter
Mitglied seit
06.05.2012
Beiträge
516
Ist auf dieser Macintosh SSD ein bootbares System?
Dann ist es normal das weel lesen/schreiben darf, ist ja ne Systemplatte.
Gruß
win2mac
Ja da ist mein altes Yosemite drauf. Ich weiß aber das merkwürdige ist ja das Black Magic Disk Speed sagt, dass die SSD angeblich nur Lese Rechte hätte..
 

win2mac

Aktives Mitglied
Mitglied seit
07.09.2004
Beiträge
3.305
Aber von der hast Du nicht gebootet, oder?
Gruß
win2mac
 

Olivetti

Aktives Mitglied
Mitglied seit
09.12.2005
Beiträge
11.697
sonst könnte er eigentümer ignorieren ja auch nicht auswählen.

ich behaupte, das renkforce-teil taugt nichts, wenn schon 2 verschiedene SSDs nicht ordentlich damit laufen.
 

win2mac

Aktives Mitglied
Mitglied seit
07.09.2004
Beiträge
3.305
Eben, deshalb ist ja alles klar.
Gruß
win2mac
 

Vocalisto

Mitglied
Thread Starter
Mitglied seit
06.05.2012
Beiträge
516
sonst könnte er eigentümer ignorieren ja auch nicht auswählen.

ich behaupte, das renkforce-teil taugt nichts, wenn schon 2 verschiedene SSDs nicht ordentlich damit laufen.
Ja das vermute ich auch mal stark. Kannst du oder jmd anders mir ein gutes USB 3.0 Laufwerk empfehlen?
Und wenn wir schon dabei sind brauche ich eine Thunderbolt2 auf Firewire und Gigabit Ethernet Connection.
 

Olivetti

Aktives Mitglied
Mitglied seit
09.12.2005
Beiträge
11.697
usb: wichtig ist UASP – schau mal nach den inatecks bei z.b. amazon.
tb2: die leute hier quälen sich meistens mit apples adapterwahnsinn rum. teuer, aber evtl. wäre ein OWC dock etwas für dich.
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.023
Du gehst auf "Select Target" und wählst einen Ordner bei dem du Schreib-und Leserechte hast aus. Ich verstehe das Problem nicht so recht.
 

Vocalisto

Mitglied
Thread Starter
Mitglied seit
06.05.2012
Beiträge
516
Du gehst auf "Select Target" und wählst einen Ordner bei dem du Schreib-und Leserechte hast aus. Ich verstehe das Problem nicht so recht.
Es ging ja nicht nur um einzelne Ordner sondern um die ganze Partition. Ich als Admin müsste doch normal volle Schreib und Leserechte haben.

Es geht aber wenn ich Eigentümer ignorieren anwähle so wie von Olivetti beschrieben. Hab's zwar immernoch nicht ganz verstanden aber Danke trotzdem!
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.023
Nein, weil dein System dem Root gehört, und ein Admin hat auch Einschränkungen. Bei einer SSD wäre es sowieso egal welchen Ordner du wählst, denn das ist keine Festplatte die je nach Lesekopfposition in der Geschwindigkeit variiert.