Zugriff von OSX 10.3.9 auf W2K-Server

  1. Apfeldompteur

    Apfeldompteur Thread StarterMacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    216
    Zustimmungen:
    0
    Moinchen.

    Wenn ich mit einem W2K-Server verbinde (was einwandfrei geht) dann werden mir zwar alle Ordner und Verzeichnisse angezeigt, aber wenn ich versuche ein enthaltenees Element zu öffnen, dann verweigert er das. Die Symbole werden auch nur angezeigt mit Dateiname und darüber eine graue Strichellinie, wo einklich das Symbol der Datei sein sollte.


    Dachte erst, das wäre wg. 10.4 und habe dann wieder 10.3 installiert und updates gemacht.

    Urgent help needed :)

    Apfeeldompteur
     
    Apfeldompteur, 31.05.2005
  2. he29

    he29MacUser Mitglied

    Mitglied seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16
    Hallo,

    hast du die Dateien auf dem W2K Server freigegeben? (Lese-und Schreibrechte) :rolleyes:

    Welche Fehlermeldung bringt denn W2K?
     
    he29, 31.05.2005
  3. Apfeldompteur

    Apfeldompteur Thread StarterMacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    216
    Zustimmungen:
    0
    Hi.

    Freigaben stimmen soweit alle. Habe grad mit dem Admin gesprochen. Auf dem Server luppt AppleShareIP, und sonst nix exotisches. Also kein AD oder sowas. Zugriff unter OS9 ohne Probleme, erst seit 10.3 besteht das Problem.

    Der Server bringt keinen Fehler.

    Apfeldompteur
     
    Apfeldompteur, 31.05.2005
  4. Apfeldompteur

    Apfeldompteur Thread StarterMacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    216
    Zustimmungen:
    0
    Update:

    Habe grad ein wenig weiter Experimentiert und folgendes festgestellt:

    Wenn ich ein Netzwerkvolume mounte, dann sehe ich alle Ordner, und nur die darin enthaltenen Files nicht so wirklich. Gehe ich über das Terminal und kopiere ein Element, das ich sonst nicht anfassen kann von Hand z.B. auf's Desktop des Users, geht das Ohne Probleme.
    D.H. irgendwas mit der Darstellung im Aqua ist Humbug :)

    Apfeldompteur
     
    Apfeldompteur, 31.05.2005
  5. Apfeldompteur

    Apfeldompteur Thread StarterMacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    216
    Zustimmungen:
    0
    Weiter geht's :)

    Moin.

    Hatte gestern (endlich....) ein Date mit dem Admin vor Ort und habe mir die Konfig seines Servers mal durchgeschaut.
    Es scheint daran zu liegen, das die Herrschaften für die alten seligen OS9-Zeiten auf dem W2K-Server das MacServerIP (heisst's wirklich so.... mom.. Jo, stimmt) installiert haben. Das allerdings in einer älteren Version. Ejal, auf jeden Fall kann man sich dann zwar per IP mit dem Server verbinden und alles sieht gut aus. Fast... :)

    Hier mal zwei Bilder, um zu zeigen, was passiert:
    So schaut's aus, wenn man in einen Ordner geht, in dem Dateien sind: http://www.macuser.de/galerie/showphoto.php?photo=10508&cat=500&page=1
    Und so sieht's dann aus, wennman versucht etwas zu markieren, oder anzuklicken: http://www.macuser.de/galerie/showphoto.php?photo=10509&cat=500&page=1

    Nun gut. Ich habe mir halt die Konfiguration angeschaut und unterm Strich haben wir dann vor Ort beschlossen, das wir einfach Freigaben auf dem W2K-Server erstellen, die dann direkt mit SMB://Serveradresse angesprochen werden. Denn dann geht's ohne Probleme, da die neuen Mac's bei denen halt 10.4 haben werden und somit smb kein Problem mehr darstellt.

    Warum das MacServerIP jetzt nicht so wirklich macht, haben wir nicht herausfinden können.

    Vielleicht hilfts ja mal irgendwem weiter.

    Grüße vom

    Apfeldompteur
     
    Apfeldompteur, 15.06.2005
Die Seite wird geladen...
Ähnliche Themen - Zugriff OSX auf
  1. scampooo
    Antworten:
    10
    Aufrufe:
    397
    Olivetti
    11.01.2017
  2. Maren
    Antworten:
    16
    Aufrufe:
    711
    dante12
    02.01.2017
  3. SteveHH
    Antworten:
    3
    Aufrufe:
    176
  4. oberammergauner
    Antworten:
    3
    Aufrufe:
    443
    bigschwabbel
    27.12.2015
  5. hErr.cHilloR
    Antworten:
    4
    Aufrufe:
    5.796
    hErr.cHilloR
    29.12.2013