Zu wenige Schriften in OpenOffice 2.0 angezeigt

  1. fmuel

    fmuel Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2005
    Beiträge:
    193
    Zustimmungen:
    0
    hallo,
    nach der installation von openoffice 2.0 läuft das programm zwar (leider nur englisch... keine ahnung warum, müsste auch die deutsche version integriert sein..) aber in der auswahl der fonts werden mir nur an die 15 schriften angezeigt, aber nicht die anzahl der auf den mac installierten...
    hat jemand eine idee, woran das liegen könnte?
    viele grüße
    fabian
     
  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Ich kenne mich mit Open office nicht aus.

    Gewöhnlich muss aber ein druckertreiber installiert sein, damit alle nutzbaren Schriften auch angezeigt werden.

    Eventuell hier auch so?

    Grübelgruß, Gerhard
     
  3. Mac-Grrl

    Mac-Grrl MacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    155
    Zustimmungen:
    1
  4. Herr A.

    Herr A. MacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    123
    Zustimmungen:
    2
    Man muss angeblich "Fondu" installieren. Habe hier im Forum schonmal irgendwo darüber gelesen, ich weiß aber leider auch nicht mehr dazu...
     
  5. Machajo

    Machajo MacUser Mitglied

    Mitglied seit:
    19.01.2003
    Beiträge:
    82
    Zustimmungen:
    1
    Die deutsche Version ist dort: (kopieren und in Google einsetzen ) :

    OOo_2.0.1_MacOSX_install_de.dmg

    Die font-Einbindung aller fonts aus OSX ist dort: (kopieren und in Google einsetzen ) :

    fondu.sourceforge.net/Fondu-051010.pkg.sitx

    Ha-Jo
     
Die Seite wird geladen...