zu blöde, druckertreiber runterzuladen

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Splash, 06.11.2003.

  1. Splash

    Splash Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2003
    Beiträge:
    301
    Zustimmungen:
    0
    also jetzt folgt eine öffentliche demonstration von unfähigkeit:

    ich muss den drucker treiber für den hl-1030 haben. hier steht, dass ich denjenigen vom hl-1250 nehmen muss. schön und gut, aber da sind unmengen von links, und nirgends finde ich den treiber, immer nur patches. bin ich zu blöd oder was?

    kann mir jemand sagen, wo ich diesen treiber genau finde? ich sollte den unbedingt haben, bitte bitte.....
     
  2. Klick mal auf "Download PDD".
     
  3. Splash

    Splash Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2003
    Beiträge:
    301
    Zustimmungen:
    0
    ja, wenn ich anschliessend auf die geladenen datei doppelklicke öffnet sich excel. soweit bin ich auch schon gekommen.
     
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Nix mit Download PDD...

    Da steht „Download PPD”. Das ist die Abkürzung für Postscript Printer Description und nicht der Treiber.

    Ich kenne mich ja jetzt nicht so ganz mit diesen Linux-Treibern aus aber wenn ich den Text unten auf der Seite richtig deute, ist der Treiber in den .gz Archiven auf dieser Seite mit drin.
     
  5. Splash

    Splash Thread Starter MacUser Mitglied

    Mitglied seit:
    24.03.2003
    Beiträge:
    301
    Zustimmungen:
    0
    soweit war ich auch schon. da erscheinen dateien wie unten abgebildet. wenn ich die doppelklicke, passiert gar nichts.

    muss ich die irgendwo speziell einordnen/reinkopieren? bin mir eigentlich einen anderen umgang mit treibern gewohnt.
     

    Anhänge:

    • bild 2.gif
      Dateigröße:
      23,6 KB
      Aufrufe:
      100
  6. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
     

    Das sind GNU ZIP Archive (.gz), also komprimierte Files. Wenn du die auf deinem Linux entpackst wird da (vermute ich mal) irgendwo auch der Treiber zu finden sein.

    Ich auch. Deswegen bin ich da auch überfragt. Da musst du wohl warten, bis ein Linux-Spezi vorbei kommt.:eek:
     
  7. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
  8. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
     
    Witzbold. Das ist genau der gleiche Link, den der Threaderöffner (Splash) angeführt hat.

    Weitere Fragen dazu hat er ja schon gestellt - er wartet wohl mehr auf eine Antwort.
     
  9. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
  10. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
    ach ja..
    den ghostscript patch brauchst du nicht ab version 7 nicht mehr...da ist der schon drin
     
Die Seite wird geladen...