Zertifikate in Mail

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Ben-G, 27.02.2006.

  1. Ben-G

    Ben-G Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    09.10.2005
    Hi Leute,

    ich habe momentan folgendes Problem:

    Unter anderem empfange ich meine Mails über einen Hochschul-Account. Seit neuestem bekomme ich jedoch bei jedem Startup eine Fehlermeldung, welche folgendermaßen ausschaut:

    Dieser Server hat ein Zertifikat für „mail.hs-bremen.de“ ausgestellt. Mail konnte die Identität des Servers jedoch nicht überprüfen. Fehler:

    Dieser Server hat kein root-Zertifikat.

    Möglicherweise sind Sie mit einem Computer verbunden, der vorgibt „mail.hs-bremen.de“ zu sein, und gefährden dadurch Ihre vertraulichen Informationen. Möchten Sie trotzdem fortfahren?


    Ich habe herausgefunden, dass man die Zertifikate dauerhaft im Schlüsselbund akzeptieren muss, das funktioniert allerdings nicht!

    Die Fehlermeldung wird nach wie vor angezeigt!!??

    Wer hat Rat!

    Vielen Dank,

    Ben-G
     
  2. dehose

    dehose unregistriert

    Beiträge:
    5.190
    Zustimmungen:
    492
    MacUser seit:
    05.03.2004
    Kannst du die Zertifikate manuell von der Homepage des Rechenzentrums laden?

    Wenn ja, dann tu das mal und speicher sie erstmal ab. Doppelklicke darauf und der Schlüsselbund öffnet sich. Die Zertifikate in den 509 Anchor (oder so ähnlich) speichern.

    So hat es bei meiner Uni geklappt.
     
  3. Ben-G

    Ben-G Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    09.10.2005
    TOP!! Hat funktioniert!!

    Vielen Dank!!

    Gruß,

    Ben
     
Die Seite wird geladen...

Diese Seite empfehlen