@-Zeichen / alt+l funktioniert nicht mehr

  1. Creon

    Creon Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Ist das die späte Rache von Bill? Ich kann das at Zeichen nicht mehr über ALT + L anwählen - keine Ahnung warum das nicht mehr funktioniert - ich meine copy & paste funktioniert ja noch, aber ich hätte doch lieber die alte Art & Weise - jemand als Weihnachstgeschenk eine Gute Idee für mich???
     
    Creon, 23.12.2006
    #1
  2. Lukas the brain

    Lukas the brain MacUser Mitglied

    Mitglied seit:
    10.06.2006
    Beiträge:
    2.351
    Zustimmungen:
    31
    ????????
     
    Lukas the brain, 23.12.2006
    #2
  3. Creon

    Creon Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    12
    Zustimmungen:
    0
    Habe ich so schlecht formuliert?
     
    Creon, 23.12.2006
    #3
  4. Manuwj

    Manuwj MacUser Mitglied

    Mitglied seit:
    15.11.2004
    Beiträge:
    769
    Zustimmungen:
    13
    Das @ Zeichen auf dem Mac ist ALT + G,

    Auf dem PC ist es ALT Gr + 2

    Ich verstehe deine Frage auch nicht!!

    Manu
     
    Manuwj, 23.12.2006
    #4
  5. Pponk

    Pponk MacUser Mitglied

    Mitglied seit:
    04.12.2006
    Beiträge:
    147
    Zustimmungen:
    0
    Aber nicht beim deutschen Layout. Da liegt das @ auf alt + L beim Mac.
     
    Pponk, 23.12.2006
    #5
  6. eiq

    eiq MacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    4.756
    Zustimmungen:
    369
    @Manuwj
    Nicht jeder muß hier aus der Schweiz kommen. ;)

    Und ja, ich verstehe die Frage des Threaderstellers auch nicht.

    Gruß, eiq
     
    eiq, 23.12.2006
    #6
  7. Psycho-Dad

    Psycho-Dad MacUser Mitglied

    Mitglied seit:
    06.02.2005
    Beiträge:
    270
    Zustimmungen:
    2
    re

    also auf der dt. Appletastatur liegt es bei mir auch bei

    ALT + L, vielleicht hast du dein Tastaturlayout irgendwie umgestellt. Schau doch einfach mal in die "Systemeinstellungen" ==> "Landeseinstellungen" ==> "Tastaturmenü" ob dort die bei "Zeichenpalette" und "Deutsch" ein Häckchen ist.

    Vielleicht hilfts ja was.

    CU
    Flo
     
    Psycho-Dad, 23.12.2006
    #7
  8. ralfinger

    ralfinger MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    Wieso versteht keiner seine Frage? Vorher lag sein @ auf alt+L, jetzt hat sich offenbar das Tastaturlayout geändert. Als Workaround benutzt er wohl copy+paste und merkt spasshalber an, dass alt+L komfortabler war. Mir iss schleierhaft, was man da nicht verstehen kann. Ich denke auch, Du hast Dir Dein Tastaturlayout verstellt. Kuck ma unter Einstellungen > Landeseinstellungen > Tastaturmenü oder so ähnlich.
     
    ralfinger, 23.12.2006
    #8
  9. Manuwj

    Manuwj MacUser Mitglied

    Mitglied seit:
    15.11.2004
    Beiträge:
    769
    Zustimmungen:
    13
    Ops... sorry, da war ich wohl etwas voreilig... erfahre aber gerade erst JETZT, dass die Deutschen das @ woanders haben.

    Ach die Schweizer mit ihren "Extra-Würste" ;-)

    Gruss, natürlich aus der Schweiz,

    Manu
     
    Manuwj, 23.12.2006
    #9
  10. SirVikon

    SirVikon MacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    5.968
    Zustimmungen:
    395
    Die Belegung der Sonderzeichen ist übrigens nicht nur in der Schweiz "anders" ... In vielen Ländern liegt das @ komplett unterschiedlich...

    Zum Thema: WIe schon andere erwähnt haben, wird es an einer verstellten Tastatureinstellung liegen ... behaupte ich jetzt einfach mal so ;)
     
    SirVikon, 23.12.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Zeichen alt+l funktioniert
  1. quill
    Antworten:
    4
    Aufrufe:
    1.482
    MacEnroe
    16.02.2012
  2. andy_koeln
    Antworten:
    7
    Aufrufe:
    3.110
    t.s.x
    21.06.2008
  3. detrax
    Antworten:
    1
    Aufrufe:
    1.400
    detrax
    28.04.2008
  4. saxa
    Antworten:
    21
    Aufrufe:
    1.168
    saxa
    22.11.2007
  5. michigo
    Antworten:
    4
    Aufrufe:
    710
    michigo
    24.10.2007