YouTube unter Mac OS langsamer?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von McGerk, 29.12.2006.

  1. McGerk

    McGerk Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    11
    Mitglied seit:
    26.01.2004
    Tag zusammen!

    Ich kann mir zwar kaum vorstellen, dass das noch niemandem aufgefallen ist, aber meine Suche hier im Forum hat bislang nichts ergeben.

    Mir fällt jedenfalls immer wieder auf, dass ich unter Mac OS (egal ob Safari oder Firefox) sehr lange warten muss, bis ein YouTube Video komplett geladen ist. Das führt natürlich dazu, dass die Wiedergabe meistens ziemlich ruckelig läuft.

    Man könnte meinen, dass YouTube möglicherweise einfach überlastet ist oder die Bandbreite limitiert.
    Startet man nun aber Firefox unter Windows (Bootcamp oder Parallels) so wird mir jedes Video binnen weniger Sekunden vollständig geladen und ruckelfrei angezeigt!

    Habe einen iMac C2D und 'ne 16Mbit DSL-Leitung, daran sollte es also nicht scheitern.

    Die Frage ist nun: Woran liegt das? Ist das bei euch auch so? Ist der Mac Flash-Player so langsam? Oder mache ich vielleicht irgendetwas kolossal falsch?
     
  2. big_blue

    big_blue MacUser Mitglied

    Beiträge:
    496
    Zustimmungen:
    6
    Mitglied seit:
    19.05.2006
    Jetzt wo du es sagst fällt es mir auch auf.

    Ich habe nur eine 1000er Leitung daher dachte ich es würde daran liegen! Aber normalerweise dauert das laden nicht so lange.

    Habe auchen einen Imac C2D. Keina Ahnung wieso das so ist. Habe den MAC noch nicht so lange.
     
  3. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.560
    Zustimmungen:
    139
    Mitglied seit:
    08.01.2005
    schon seltsam bei dir - an sich streamt YouTube die Videos - man muss also gar nicht warten bis sie komplett da sind - ruckelig deshalb, ist schon sehr, sehr seltsam inbesondere bei so einer schnellen Leitung
    kurz um - kann ich alles nicht nachvollziehen
     
  4. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.066
    Zustimmungen:
    68
    Mitglied seit:
    21.05.2005
    Habe zwar keine Vergleichsmöglichkeiten Mac <> Win, aber mit meinem iMac G5 + 2000er-Leitung startet ein Video innerhalb 1-3 Sekunden und läuft in einem Zug bis zum Ende tadellos ab.

    Es gibt schon einige Beiträge mit Problemen bei Router - schnelles DSL.
     
  5. Warum auch immer: Bis vor vier Wochen lief es bei mir einwandfrei, von heute auf morgen ruckelte es plötzlich … :(

    Edit: Habe es jetzt nochmal gecheckt: lag an Airport. Via Ethernet einwandfrei, per Airport ruckelt es.
     
  6. big_blue

    big_blue MacUser Mitglied

    Beiträge:
    496
    Zustimmungen:
    6
    Mitglied seit:
    19.05.2006
    Gut, dann liegt es doch an meiner kleinen Leitung.

    Hätte ja gerne mehr, aber leider ist das nicht möglich.
     
  7. sasparilla

    sasparilla MacUser Mitglied

    Beiträge:
    873
    Zustimmungen:
    62
    Mitglied seit:
    01.01.2006
    Habe mal vergleicht---> keinen Unterschied feststellbar !
     
  8. marco21

    marco21 MacUser Mitglied

    Beiträge:
    1.849
    Zustimmungen:
    34
    Mitglied seit:
    16.04.2006
    Also bei meiner 6000er-Leitung komme ich immer nur bei Youtube beim Streaming auf 110Kb/s. Hat da Youtube ne Bandbreitenbeschränkung?

    Bei Myvideo.de werden die Videos mit voller 6000er-Bandbreite geladen. Rucki Zucki da, nur Youtube nicht.....
     
  9. Electroplankton

    Electroplankton MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    08.03.2006
    Bei mir wird Youtube immer ruckelig wenn ich Adium im Vordergrund laufen habe, also grad jemanden was schreibe und im hintergrund nen video laufen lassen haben.
     
  10. Stutengarten

    Stutengarten MacUser Mitglied

    Beiträge:
    2.859
    Zustimmungen:
    88
    Mitglied seit:
    17.02.2006
    Hab eigentlich eine einwandfreie 16.000er Leitung und auch hier, zwar kein Ruckeln, aber ca. 1:1 von Wiedergabe und Streaming (ich kann quasi im Video über die Timeline nicht "vorspulen") und das schon seit längerer Zeit .. :(

    Ahja, es macht keinen Unterschied ob über WLAN oder Ethernet!
     
Die Seite wird geladen...

Diese Seite empfehlen