YouTube Hack klappt nicht

Diskutiere das Thema YouTube Hack klappt nicht im Forum iPhone

  1. maskwearer

    maskwearer Thread Starter Mitglied

    Beiträge:
    379
    Zustimmungen:
    13
    Mitglied seit:
    03.08.2005
    Hallo zusammen,

    ich habe auf meinem iPhone versucht die YouTube Funktion zum laufen bekommen, leider ohne Erfolg. Habe also wie beschrieben die 3 folgenden Files

    device_private_key.pem
    data_ark.plist
    device_public_key.pem

    umbenannt und die 3 neuen auf das iPhone gezogen.
    Allerdings meldet YouTube auch nach dem Neustart wieder "Cannot connect to YouTube". :(

    Weiß jemand Rat? Hat die Anleitung vieleicht einen Fehler/eine Lücke?

    Danke schonmal und viele Grüße

    Eric
     
  2. topsa82

    topsa82 Mitglied

    Beiträge:
    316
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2006
    Hast du bei dir vielleicht ein iPhone Update (1.0.2) installiert?

    könnte ja da dran liegen dass es nicht mehr so leicht geht?!
     
  3. in2itiv

    in2itiv Mitglied

    Beiträge:
    26.575
    Zustimmungen:
    1.634
    Mitglied seit:
    10.10.2003
    ...schau mal in den Foren-Regeln nach ..... ich glaube da stand was zu dem thema ;)
     
  4. topsa82

    topsa82 Mitglied

    Beiträge:
    316
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2006
    ..gibts ein script. Der hat es jedoch mit der Version 1.0.0 versucht.
     
  5. ED01

    ED01 Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    13.08.2007
    Genau so geht es, auch mit 1.02
     
  6. maskwearer

    maskwearer Thread Starter Mitglied

    Beiträge:
    379
    Zustimmungen:
    13
    Mitglied seit:
    03.08.2005
    Super, danke, damit werd ich's mal probieren, hab nämlich tatsächlich 1.0.2

    Gruß
    Eric
     
  7. rocker3571

    rocker3571 Mitglied

    Beiträge:
    1.457
    Zustimmungen:
    39
    Mitglied seit:
    29.12.2006
    und, hats funktioniert?
     
  8. nsc

    nsc Mitglied

    Beiträge:
    256
    Zustimmungen:
    6
    Mitglied seit:
    08.02.2007
    bei mir gehts auch nicht.
    habe auch das script unter windows probiert.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...