Yosemite im Jenseits! oder Der RAM-Riegeltod

  1. Difool

    Difool Thread Starter Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.202
    Holla Forum, G3 350 bw Besitzer/Liebhaber,

    ...nach 1 1/2 Stunden Schweißperlen der Furcht und Ratlosigkeit:

    Ich habe in meinen 4. und letzten RAM-Slot einen 256 MB Riegel,
    neben den anderen dreien, platziert.
    Grinste frohlockend in mein Hirn und drückte die beliebte Starttaste.

    ...Stille. Nichts. Nada...Tod.

    Per Telefon fragte ich bei DSP mal nach, ob die die RAMriegel auch
    testen, bevor sie die rausschicken - "Ja, 'türlich!" - Mmmh?!

    Irgendwann halt per Platinenknopf gestartet mit aber nur 3 belegten
    RAMslots, weil, so prophezeite mir Herr DSP-Telefonmann, die Platine
    des G3 350 "relativ" instabil sei, in puncto RAMriegelstromverteilung.

    Also, liebe Kinder, wenn RAM reinstecken in G3 350 bw, dann lebt damit,
    daß der liebe Yosemite nur 3 Slots - und nicht die vorhandenen 4! -
    mit Strom versorgen kann. Arghl*#?Fu±k-it & Damn!!!!

    Und wenn jetzt jemand das Gegenteil behaupten kann - bitte...
    ...nach dem vorübergehenden Tod meines geliebten Yosi! -
    kann mich..., heute zumindest - nichts, auch rein garnichts mehr
    schocken.

    Haaapü...das 0,5 Diebels taktet mich gerade wieder auf Betriebsamkeit.:D

    So long, lange lebe Yosi!
    Difool
     
    Difool, 07.05.2004
  2. yew

    yewMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.715
    Zustimmungen:
    454
    Hi
    o.k., ich habe zwar einen bw 450, aber bei mir sind alle 4 Slots belegt und habe keine Probleme damit.
    1*128 MB und 3*256 MB.
    Daß aber die älteren bw nicht genügend Saft kriegen, ist mir neu, aber nicht unbedingt ausgeschlossen. Vielleicht auch abhängig, welche Größe/Marke man verwendet.

    Gruß yew
     
  3. Uli

    UliMacUser Mitglied

    Mitglied seit:
    21.04.2002
    Beiträge:
    61
    Zustimmungen:
    1
    hallo,

    habe einen übertakteten g3 b/w 350 (auf 400) und bei mir sind 2mal 256, 1mal 128 und 1mal 64MB drin. läuft ohne probs.

    ...aber warum deiner nicht will :confused:

    gruß, uli
     
  4. ks23

    ks23MacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    1.935
    Zustimmungen:
    2
    Difool, mach den vierten (ausgebauten) RAM in den dritten Slot, wenn der Rechner dann funktioniert und die richtige Speichermenge anzeigt ist nicht der RAM defekt, sondern eventuell der vierte Slot.

    Also einfach mal die RAM-Riegel untereinander tauschen und so festellen was defekt is. Oder du tust den RAM von Slot drei in Slot vier und lässt halt den dritten Slot frei. Einfach mal testen ;)

    Gruss
    Kalle
     
    ks23, 08.05.2004
  5. dbgymint

    dbgymintMacUser Mitglied

    Mitglied seit:
    20.04.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hatte ein ähnliches Problem: Nach drei Jahren klaglosem Betrieb mit 4 RAM Slots (3x64 MB + 1x256) behauptete Enkidu, mein zuverlässiger 350 MHz Yosemite eines Tages, die RAMs seien defekt!? 133-er RAM gekauft, eingesetzt, und nach 3 Wochen dasselbe Theater.

    Die Lösung?

    Ich habe 2 alte RAM Riegel wieder eingesetzt (256 / 64 MB), 2 Slots leer gelassen und voilà: Enkidu läuft wieder wie früher!

     
    dbgymint, 08.05.2004
  6. Z-Kin

    Z-KinMacUser Mitglied

    Mitglied seit:
    13.01.2003
    Beiträge:
    1.768
    Zustimmungen:
    12
    In meinem G3 b/w laufen vier Riegel mit je 256 MB völlig problemlos.... Allerdings auch erst nach einigen Startschwierigkeiten. Hab die mehrfach gegeneinander ausgetauscht und den berühmten Knopf auf der Platine auch mehrfach bemühen müssen. Jetzt laufen sie aber alle vier schon länger wie gesagt problemlos.
     
    Z-Kin, 08.05.2004
  7. Difool

    Difool Thread Starter Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.202
    Guten Morgen liebe Hoffnung!

    ...ok, dann kommt Part II des Ramriegelreinbaus.
    Fortsetzungen sollen ja manchmal besser sein als sonst.

    Bis jetzt ist der 4. Slot leer...und was muss ich sagen, der war bisher
    immer leer...hatte ich irgendwie vergessen.
    Also, der neue 256 MB Riefgel steckt jetzt im 1..
    Ich tippe auch drauf, dass der 4., bisher ungenutzte Slot, wohl
    Altersschwäche, oder was?!, an den Tag legt.

    ...darf man bei sowas eigentlich auch mal mit Kontaktspray beigehen?
    Weiß man's?

    Werde Yosi nochmals in den Op bitten..., wenn ich denn endlich wach
    werde:D
     
    Difool, 08.05.2004
  8. yew

    yewMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.715
    Zustimmungen:
    454
    Hi
    wenn der vierte Slot bis jetzt immer frei war, kann ohne weiteres Kontaktprobleme die Ursache sein. Kontaktspray würde ich nicht nehmen, aber am betreffenden Slot einen Riegel mehrmals rein und raus nehmen. So wird die Kontaktoberfläche auch wieder gereinigt.

    Gruß yew
     
  9. Difool

    Difool Thread Starter Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.202
    ...wahrscheinlich.
    Ok, jetzt habe ich den lütten, ursprünglichen 64MB Riegel in den 4. Slot
    "geslottet"...und tata...alles gut.

    Entweder Kontakte durch rein und raus etc. fähig gemacht,
    oder vielleicht Ramriegelgröße nach Slot Nr. gesteckt.
    Mmmh. Na, Hauptsache er tut's.:D

    Tut, tut, tut...alles wird gut.
    Dann werd ich mir ja noch einen 256 MB holen, für den 4. Slot;)
    ...mal schauen, ob er das verknusen kann - wäre ja töfte, das!

    Danke soweit.
    Difool
     
    Difool, 08.05.2004
Die Seite wird geladen...
Ähnliche Themen - Yosemite Jenseits oder
  1. mackata
    Antworten:
    3
    Aufrufe:
    369
    mackata
    10.01.2016
  2. Flodul
    Antworten:
    1
    Aufrufe:
    395
    harakiri2011
    07.08.2015
  3. mxwld
    Antworten:
    3
    Aufrufe:
    654
    trixi1979
    16.07.2015
  4. Peterpansky42
    Antworten:
    8
    Aufrufe:
    879
    Tzunami
    01.07.2015
  5. murri
    Antworten:
    44
    Aufrufe:
    3.154
    MS_Hunter
    09.07.2007