YellowDog 3.0.1 booten schlägt fehl!

  1. waschmittel

    waschmittel Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Tach zusammen,

    ich möchte YellowDog auf meinen Mac installieren (Power Macintosh 7300/200).
    Die ISO hab ich unter Windows gebrannt, ich weiß nicht, ob es evtl. daran liegt.
    (Woran erkenn ich, ob die ISO richtig gebrannt wurde?)
    Jedenfalls drücke ich wie verrückt die Legedäre "C"-Taste und nichts tut sich,
    das System bootet, wie wenn nichts wäre. :confused:

    Ich muss auch sagen, dass ich absolut keine Ahnung hab, wie der Mac funktioniert, also
    bitte eine Erklärung für ein MAC-Newbie.

    Vielen Dank für eure/deine Hilfe

    PS: Benutze Mac OS 9.1 (hab aber leider die CDs nicht zur Hand) :(
     
    waschmittel, 20.07.2004
  2. Thunder

    ThunderMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    359
    Zustimmungen:
    0
    Genau das gleiche passiert mir auf dem iBook. Hab bis jetzt keine Möglichkeit gefunden es zu installieren. Bei Mandrake klappt es aber ohne Probleme, nur läuft die ATI 7500 nicht damit.
     
    Thunder, 20.07.2004
  3. waschmittel

    waschmittel Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Thunder,

    sollte ich mal Mandrake ausprobieren?
     
    waschmittel, 20.07.2004
  4. waschmittel

    waschmittel Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Servus zusammen,

    hab mittlerweile die Iso-CD auf meinem PC getestet, da bootet sie einwandfrei. Bin über jede Hilfe dankbar.
     
    waschmittel, 21.07.2004
  5. -Nuke-

    -Nuke-MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Wie, da bootet sie?

    Sicher das du wirklich YellowDog genommen hast? Weil auf einem PC dürften die ISOs gar nicht booten...
     
    -Nuke-, 21.07.2004
  6. waschmittel

    waschmittel Thread StarterMacUser Mitglied

    Mitglied seit:
    20.07.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Nuke,

    du hattest Recht mit YellowDog, ich habs auch mit Mandrake probiert, da hats funktioniert, aber mit YellowDog nicht.

    Gibt es eine Möglichkeit die Festplatte zu formatieren?
     
    waschmittel, 21.07.2004
  7. Asa

    AsaMacUser Mitglied

    Mitglied seit:
    31.03.2004
    Beiträge:
    308
    Zustimmungen:
    2
    Mac OS X Cd einlegen und dann im setup oben auf Festplattendienstprogramm und dann auf intialisieren :)
     
  8. tolstoi

    tolstoi

    Für die oldworld Macs benötigt man BootX um die Linux CD's zu booten. Ist auf der YDL CD drauf.
    Im Systemordner einen Ordner Linux Kernels anlegen und von der CD die
    vmlinux-2.x.y.z und vmlinux2.x.y.zboot kopieren und dort ablegen. Der eine wird für das booten für die Installation benötigt. Nach der Installation auf den vmlinux Kernel via BootX Panel umschalten.
    Dann BootX entpacken irgendwo ablegen (BootX Extension in die Systemerweiterungen) und starten, die nötigen Eintstellungen vornehmen (no video drivers, Kernel und RamDisk (auch in den Systemordner legen) und Neustart. Beim booten müsste jetzt das BootX Panel erscheinen. Auf Linux klicken.
     
    tolstoi, 08.08.2004
Die Seite wird geladen...
Ähnliche Themen - YellowDog booten schlägt
  1. derhelge
    Antworten:
    4
    Aufrufe:
    608
    CharlesT
    16.06.2005
  2. divotion
    Antworten:
    8
    Aufrufe:
    1.247
    geri1980at
    12.06.2005
  3. timoken
    Antworten:
    2
    Aufrufe:
    589
    pdr2002
    28.02.2005
  4. Faice
    Antworten:
    7
    Aufrufe:
    896
  5. Fuyufaya
    Antworten:
    8
    Aufrufe:
    933