XPress Tags - style nicht erkannt nach <\#13>

  1. macwander

    macwander Thread Starter MacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    Hallo,
    ich bekomme ascii Text aus einer Datenbank.
    Die Absätze sind mit <\#13> gemacht, was beim Import auch brav in einen neuen Absatz umgewandelt wird.
    Aber danach werden Stilformatanweisungen ignoriert.

    @GroupName:xxx<\#13>@Name:Hallo<\#13>@Nr:Nr. 4711

    GroupName wird noch richtig formatiert, dann gehts aber weiter, indem @Name hingeschrieben anstatt interpretiert wird.
    Wie kann ich nochmal bestimmen, dass da eine neue Stilvorlage kommt.

    danke
     
    macwander, 18.10.2005
    #1
  2. Joscha

    Joscha MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    18
    Zustimmungen:
    1
    <\#13> ist sch...

    Wenn ihr den Export änden könnt, dann ersetzt den Befehl "<\#13>" einfach durch ganz normale Absätze.

    Also:
    @GroupName:xxx
    @Name:Hallo
    @Nr:Nr. 4711

    oder
    wenn du auf die schnelle keine Exportänderung bekommst,
    dann importiere die ASCII-Datei und
    deaktiviere das Feld "Einschlielich Stielvorlagen".
    dann
    mit "Suchen und Ersetzten" <\#13> in \p umwandeln,
    den Text dann wieder als ASCII-Text sichern und diese
    Version "Einschlielich Stielvorlagen" importieren.

    ist zwar von hinten durch die Brust ins Auge geschossen,
    funktioniert aber.
     
    Joscha, 18.10.2005
    #2
  3. macwander

    macwander Thread Starter MacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    das Problem sind die ganz normalen Absätze, die bekomm ich leider (vorerst) nicht.

    das mit dem \p geht leider nicht.
    weder <\p> noch \p wirkt als Absatz. Ist auch in der Hilfe nirgends so angeführt.

    hast du es selber schon mal probiert, oder vermutest du einfach das p weil die absatzmarke so ähnlicih aussieht und es in html auch so geht? (ich habs nämlich deswegen so schon irgendwann mal probiert)
     
    macwander, 18.10.2005
    #3
  4. macwander

    macwander Thread Starter MacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    der programmierer fragt, wie ich das Return haben möchte, er kann jedes machen - als code. einfach ein return reinmachen, scheint schwer zu sein für ihn...

    habs grad mit <\#13><\#10>
    probiert, - geht auch nicht. es werden brave returns, aber die stilvorlage wird nachher nicht interpretiert.
     
    macwander, 18.10.2005
    #4
  5. macwander

    macwander Thread Starter MacUser Mitglied

    Mitglied seit:
    28.05.2005
    Beiträge:
    859
    Zustimmungen:
    3
    Gibt es nicht ein Tag, das mitteilt, dass die aktuelle Stilvorlage ihre gültigkeit verliert und eine neue kommt? umgekehrt ist es <$>.
     
    macwander, 18.10.2005
    #5
Die Seite wird geladen...
Ähnliche Themen - XPress Tags style
  1. es99musik

    QuarkXPress QuarkXpress lässt sich nicht öffnen

    es99musik, 11.06.2017, im Forum: Layout
    Antworten:
    4
    Aufrufe:
    219
    es99musik
    14.06.2017
  2. tom71

    QuarkXPress Xpress und Farbauszüge ausgeben...

    tom71, 22.04.2015, im Forum: Layout
    Antworten:
    6
    Aufrufe:
    672
    mguenther
    07.05.2015
  3. die.sabine

    QuarkXPress Quark XPress - E-Book erstellen

    die.sabine, 24.11.2014, im Forum: Layout
    Antworten:
    0
    Aufrufe:
    370
    die.sabine
    24.11.2014
  4. Pinzgau

    QuarkXPress XPress 8.5 Color Manager Fehler

    Pinzgau, 20.12.2013, im Forum: Layout
    Antworten:
    5
    Aufrufe:
    1.229
    Quarkler
    22.12.2013
  5. Kester

    InDesign InDesign - ePub (eBook) - Tags

    Kester, 22.07.2011, im Forum: Layout
    Antworten:
    0
    Aufrufe:
    755
    Kester
    22.07.2011