xpostfacto für macos9

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Murmelmann, 22.09.2005.

  1. Murmelmann

    Murmelmann Thread Starter MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    4
    Mitglied seit:
    03.07.2005
    Hi.

    Weiss zufällig jemand wo man xpostfacto für macos9 noch herbekommt ?


    Hintergrund:
    Ich habe über macosx10.1.5 versucht macos 10.2 zu installieren. Zwar hat er den Kernel kopiert, leider starten wollte die Sache nichtmehr. Ich habe auch keine Lust jetzt dauernd macosx neu zu installieren.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    schau mal hier defekter Link entfernt

    Wenn der Mac nicht startet versuch mal das PRAM zu löschen das hilft meistens.
     
  3. Murmelmann

    Murmelmann Thread Starter MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    4
    Mitglied seit:
    03.07.2005
    Danke aber der Mac startet schon noch, nur noch OS9 eben. Da habe ich schon geschaut, aber es gibt dort nur versionen für macosx
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Schau dich hier http://eshop.macsales.com/OSXCenter/XPostFacto/Framework.cfm?page=XPostFacto.html noch mal um da könnte es noch einen Link geben.
     
  5. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    557
    Zustimmungen:
    9
    Mitglied seit:
    07.07.2004
    Ähm,
    was ist eigentlich dein Problem?
    Xpostfracto startet in *jeder* Version auch unter OS 9, und ein .sit Packet gibt es auch von jeder Version. Eigentlich sollte http://eshop.macsales.com/OSXCenter/XPostFacto/Archive/XPostFacto4.sit genau das sein was du suchst.

    Grüße,
    Christian
     
  6. Murmelmann

    Murmelmann Thread Starter MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    4
    Mitglied seit:
    03.07.2005
    O.K danke Euch. stand überall unter osx und als mindestsystem 10.2
    , deswegen die verwirrung.
     
  7. El Jarczo

    El Jarczo MacUser Mitglied

    Beiträge:
    557
    Zustimmungen:
    9
    Mitglied seit:
    07.07.2004
    Das bezieht sich darauf das, das Programm nicht unter 10.0.x und 10.1.x startet.
    Für die beiden braucht man eine ältere Version.
     
Die Seite wird geladen...

Diese Seite empfehlen