XP und AirPort nicht wirklich kompatibel, oder?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von dandylam, 17.06.2005.

  1. dandylam

    dandylam Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    11.01.2003
    Hallo Leute.
    Ich brauche Eure Hilfe.
    Folgendes: Habe mit einer AP Extreme und zwei AP Express ein WDS aufgebaut, welches mit meinem ibook 100 % ig funktioniert. Mein Mitbewohner hat aber mit seinem PC Laptop und WindowsXP das Problem, dass sich nach ca. 5 Minuten keine Seite mehr aufbaut und keine Mails mehr versenden lassen, obwohl ich gleichzeitig mit dem ibook immer noch wunderbar surfen kann. Erst wenn er sich im Netzwerk aus- und wieder einloggt funktioniert alles normal, bis sich das ganze nach fünf Minuten wiederholt....
    Es macht auch keinen Unterschied, ob WPA ein- oder ausgeschaltet ist, das Problem besteht immer. Die Firmware ist sowohl bei der Express als auch bei der Extreme auf dem neuesten Stand.
    Hat jemand ne Idee ?


    Gruß
    Daniel
     
  2. seanjohn

    seanjohn MacUser Mitglied

    Beiträge:
    118
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    hallo, das muss nicht zwingend was mit der airport express zu tun haben, kommt drauf an was dein mitbewohner fuer eine Wireless Lan karte hat, habe schon öfter solche probleme wie du auch beschrieben hast mit XP notebooks gehabt,
     
  3. seanjohn

    seanjohn MacUser Mitglied

    Beiträge:
    118
    Zustimmungen:
    1
    MacUser seit:
    25.01.2005
    er sollte zu aller erst mal schaun was er fuer eine wireless lan karte drinne hat, dann vielleicht mal den konfigurationsfreien wireless lan dienst über Systemsteuerung, dienste, verwaltung oder so deaktivieren und die original software die vom hersteller mitgegeben wurde benutzen, dann müsste es gehen
     
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.535
    Zustimmungen:
    526
    MacUser seit:
    27.02.2002
    >Hat jemand ne Idee ?

    Das liegt meinen Erfahrungen nach ausschliesslich an der vermutlich billigst-WLAN-Karte die in dem Notebook steckt..

    Sorry, aber ist meistes so ;)

    Im Normalfall verhält sich ein XP-Notebook Gast in einem Apple Airport Netz nicht anders wie jeder andere Mac-Client auch. Es gibt keine gesonderten Einstellungen oder sonst einen Trick.

    Ich denke die Karte verliert ganz einfach das Netz oder die Firmware auf dieser Karte kommt mit irgend was nicht zurecht. Es wäre nicht die erste Karte.
     
Die Seite wird geladen...

Diese Seite empfehlen