XP SP1 erkennt iPod nicht ...

  1. stealth-ml

    stealth-ml Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2004
    Beiträge:
    387
    Zustimmungen:
    10
    ..., aber warum? mein kollege hat meinen iPod und er meint, er habe alles installiert. iTunes + den Rest halt (kenn mich ja mit XP nicht aus).

    Jedenfalls wird der iPod nicht erkannt! An was liegt das?

    Is dringend, würde mich also über ne schnelle antwort sehr freuen. :D
     
    stealth-ml, 19.05.2005
  2. Dogio

    DogioMacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    defekter USB.Anschluss?
     
    Dogio, 19.05.2005
  3. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Ist dieser iPod Dienst gestartet? Ist der iPod für den PC formatiert?

    SP2 installieren? :D
     
    SchaSche, 19.05.2005
  4. Dogio

    DogioMacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    SP2 braucht man nicht, nichtmal SP1.
     
    Dogio, 19.05.2005
  5. whitegrey

    whitegreyMacUser Mitglied

    Mitglied seit:
    17.08.2004
    Beiträge:
    212
    Zustimmungen:
    0
    dem kann ich nur zustimmen - habe auch XP komplett ohne SP (nichtmal SP1) und meiner läuft tadellos...
     
    whitegrey, 19.05.2005
  6. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Das war auch mehr als Spass gemeint ;)
     
    SchaSche, 19.05.2005
  7. Konqi

    KonqiMacUser Mitglied

    Mitglied seit:
    07.01.2005
    Beiträge:
    1.209
    Zustimmungen:
    167
    Start/Ausführen und folgendes eingeben:

    services.msc
    Dann unter den Diensten sehen, ob der iPodservice gestartet ist, ansonsten auf automatisch setzen

    Start/Ausführen, eingeben:
    msconfig

    Unter Autostarts sehen, ob der iTuneshelper aktivier ist

    Sind diese Voraussetzungen gegeben und funzt es nach nem Neustart immr noch nicht, ist die Kombination des USB-Chips des Rechners und dem iPod "unglücklich". Die iPods sind da etwas empfindlich...
     
    Konqi, 19.05.2005
  8. stealth-ml

    stealth-ml Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2004
    Beiträge:
    387
    Zustimmungen:
    10
    alles klar, ich werd dem das mal sagen. mal sehen ob es hinbekommt.

    und sp2 braucht man wirklich nicht für usb 2.0? (ich kann mich ja mit xp nicht aus)
     
    stealth-ml, 21.05.2005
  9. Dogio

    DogioMacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    Bei mir läuft USB2.0 ohne jegliches Servicepacket. Nur den Treiber für meine USB-Karte musste ich installieren.
     
    Dogio, 21.05.2005
Die Seite wird geladen...
Ähnliche Themen - SP1 erkennt iPod
  1. x34
    Antworten:
    27
    Aufrufe:
    4.629
  2. MrJ83
    Antworten:
    4
    Aufrufe:
    1.444
  3. wumpscut
    Antworten:
    2
    Aufrufe:
    1.507
    wumpscut
    20.06.2011
  4. Pharell
    Antworten:
    3
    Aufrufe:
    1.078
    BlueCougar
    18.11.2009
  5. Beta09
    Antworten:
    12
    Aufrufe:
    537
    daspfanni2000
    23.03.2007