XEROX Phaser 6100 über Netgear Router betreiben.

Dieses Thema im Forum "Peripherie" wurde erstellt von crazyjunk, 19.11.2004.

  1. crazyjunk

    crazyjunk Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    13
    MacUser seit:
    31.10.2004
    Hallo ihr Mac User :) ..

    Folgendes Situation.

    Ich häng mit meinem G4 Powerbook per WLan an einem Netgear FWG114P Router. Daran hängt wiederrum am USB Port ein Xerox Phaser6100.

    An den Windooses hat das erstemal in meinem Leben alles glatter funktioniert als auf OSX sprich der Phaser läuft.

    Kommt wohl davon dass ich gerade geswitcht bin. Kann mir jemand sagen wie ich vorgehen soll?

    Hab erstmal Treiber installiert .. das installationsprogramm der beigeliefert OSX Treiber erstellte mir in Library/Printers/Xerox/ eine Datei namens: SPLCPRTPM.plugin .. Die kann ich allerdings nicht als Druckertreiber auswählen wenn ich per Drucker-Dienstprogramm einen TCP/IP Drucker (LPR) installieren will. :-/

    so bitte helfet mir :p und schönen dank schonmal
     
  2. crazyjunk

    crazyjunk Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    13
    MacUser seit:
    31.10.2004
    hat denn keiner eine ahnung wie man in OSX einen Lan drucker konfiguriert? :(
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Also ich hab mal den Treiber installiert, und wenn ich einen LPR-Drucker installieren will, dann erscheint unter Druckermodell->Xerox als erstes in der Liste der Phaser 6100...

    Den brauchste nur auswählen und dann drucken...

    MfG
    MrFX
     
  4. bowman

    bowman MacUser Mitglied

    Beiträge:
    1.446
    Zustimmungen:
    391
    MacUser seit:
    08.10.2003
    Zuletzt von einem Moderator bearbeitet: 29.12.2016
Die Seite wird geladen...

Diese Seite empfehlen