xcode und opengl

Dieses Thema im Forum "Mac OS Entwickler, Programmierer" wurde erstellt von slarte, 11.05.2005.

  1. slarte

    slarte Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    09.04.2005
    hi!

    hab gerade angefangen mich ein bißchen mit opengl zu beschäftigen und bei gelegenheit auch gleich mit xcode, aber irgendwie will das ding nicht das machen, was ich wil:

    obwohl ich das opengl.framework zu frameworks (im projekt) hinzugefügt habe, bekomme ich einen fehler, dass OpenGL.h nicht existiert (??no such file or directory).

    bin mir sicher, dass ich einen fehler gemacht habe...komm nur nicht drauf, welchen....
     
    Zuletzt bearbeitet: 14.05.2005
  2. slarte

    slarte Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    09.04.2005
    ich hab gerade versucht das programm mit gcc zu kompilieren -> da bekomme ich die gleichen fehler.... es liegt also nicht an meinen mangelhaften xcode-kenntnissen.

    bin dankbar für jeden tip...
     
  3. slarte

    slarte Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    09.04.2005
    OK vielleicht hab ich mein Problem nicht richtig geschildert...

    Ich versuche es mal mit einer einfachen Frage:

    Was muss man machen, um ein OpenGL-Programm mit XCode erfolgreich zu compilieren und auszuführen?

    (die OpenGL.h zu includieren reicht offenbar nicht und das hinzufügen von Opengl.framework scheinbar auch nicht.....)
     
  4. -Nuke-

    -Nuke- MacUser Mitglied

    Beiträge:
    2.135
    Zustimmungen:
    15
    Mitglied seit:
    13.09.2003
    Die Zeile heißt
    #include <OpenGL/gl.h>
     
Die Seite wird geladen...

Diese Seite empfehlen