X11 Update - OOo geht nicht mehr

  1. sir.hacks.alot

    sir.hacks.alot Thread Starter MacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Seit dem ich gerade eben das update für X11 über die Softwareaktualisierung geladen habe kann ich Openoffice.org nicht mehr starten. Es erscheint noch der Startbildschirm, auf dem der blaue ladebalken noch bis ca 50% kommt und dann beendet sich OOo einfach ohne Fehlermeldung.
     
    sir.hacks.alot, 02.11.2006
    #1
  2. bernie313

    bernie313 MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Hab das Update gerade geladen, und hier läuft oO (2.0) ohne Probs.
     
    bernie313, 02.11.2006
    #2
  3. Sophokles

    Sophokles MacUser Mitglied

    Mitglied seit:
    22.08.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Yo, chicos!

    Wenn es nicht mehr will, könntest Du ja auch auf NeoOffice umsteigen, das braucht kein X11.

    Sophokles
     
    Sophokles, 03.11.2006
    #3
  4. joe333

    joe333 unregistriert

    Mitglied seit:
    15.04.2006
    Beiträge:
    365
    Zustimmungen:
    1
    NeoOffice solltest Du mal probieren, integriert sich sowieso besser in Aqua ;-)
     
    joe333, 03.11.2006
    #4
  5. Josh167

    Josh167

    Vielleicht hilft dieser Tipp weiter:

    http://eric.bachard.free.fr/news/200...penoffice.html

    Mac OS X (X11)

    - found why OpenOffice.org didn't start on Tiger (some X11 libs corrupted)
    - created macosxkbd cws ( should fix #i58750# ) + patch including gtk fix. Code needs review
    - fixed #i66881# Will save some time and place

    another cws to create: macosxfixes04 including #i62119# and maybe #i65056#

    Linux PowerPC version :
    - created linuxppcrpm cws ( #i66719# )

    Prepared meeting. Thank's to Shaun Mc Donald for his help.

    Todo : save time for native port and hollidays
     
    Josh167, 03.11.2006
    #5
  6. sir.hacks.alot

    sir.hacks.alot Thread Starter MacUser Mitglied

    Mitglied seit:
    10.03.2005
    Beiträge:
    2.408
    Zustimmungen:
    113
    Hat sich inzwischen erledigt, habe OOo nochmal installiert jetzt geht es.
     
    sir.hacks.alot, 04.11.2006
    #6
Die Seite wird geladen...
Ähnliche Themen - X11 Update OOo
  1. bruderlos
    Antworten:
    0
    Aufrufe:
    451
    bruderlos
    10.12.2015
  2. svenbode
    Antworten:
    2
    Aufrufe:
    944
    svenbode
    17.05.2012
  3. tammily
    Antworten:
    18
    Aufrufe:
    1.255
    tammily
    05.05.2012
  4. vib
    Antworten:
    2
    Aufrufe:
    992
    promille
    19.05.2011
  5. Reimer
    Antworten:
    6
    Aufrufe:
    4.815
    Gingi
    15.02.2011