X11- Problem

  1. LaborWolf

    LaborWolf Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    51
    Zustimmungen:
    0
    hallo, ich habe auch nach dem update von 10.4.4 auf 10.4.5 immer noch probleme mit x11. ich bekomme immer die fehlermeldung:

    XFree86 Version 4.4.0 / X Window System
    (protocol Version 11, revision 0, vendor release 6600)
    [DRI] screen 0 installation complete
    Screen 0 added: 1680x1050 @ (0,0)
    Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!
    giving up.
    xinit: Connection refused (errno 61): unable to connect to X server
    xinit: No such process (errno 3): Server error.
    bei der 10.4.4 hatte ich dann irgendwann aufgegeben und gehofft, dass apple bei dem neuen update auch das mit x11 verbessert.

    habt ihr auch (noch) probleme, oder laeuft x11 bei euch einwanddfrei?

    thx und gruesse LW
     
    LaborWolf, 24.02.2006
  2. m-schmidt

    m-schmidtMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    bei mir läuft es ohne Probleme (in 10.4.4 und auch jetzt in 10.4.5). Hast du schon mal einfach das X11 drüber installiert? Dann sollte er ja wohl alles installieren, was erbenötigt.
     
    m-schmidt, 24.02.2006
  3. LaborWolf

    LaborWolf Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    51
    Zustimmungen:
    0
    nee- werd ich gleich mal probieren! allerdings habe ich gehoert, dass das x11 von der apple homepage buggy ist. :mad:
     
    LaborWolf, 24.02.2006
  4. Jedy

    JedyMacUser Mitglied

    Mitglied seit:
    05.06.2004
    Beiträge:
    184
    Zustimmungen:
    0
    x11 für tiger gibts nicht auf der apple homepage zum download. die angebotene version ist nur für panther (steht aber auch dabei) das für tiger benötigte x11 findest du auf der installations-dvd. die datei heisst: X11User.pkg

    gruss
     
    Jedy, 24.02.2006
  5. LaborWolf

    LaborWolf Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    51
    Zustimmungen:
    0
    ok- hab ich (einfach) drueber installiert.
    -> optional install (o.ae.) -> x11 ausgewaehlt -> fertig

    kriege aber immer noch die selbe fehlermeldung. vielleiccht sollte ich vorher einfach alles, was mit x11 zu tun deinstallieren. hat jemand einen tip, wie ich das mache?
     
    LaborWolf, 24.02.2006
  6. Jedy

    JedyMacUser Mitglied

    Mitglied seit:
    05.06.2004
    Beiträge:
    184
    Zustimmungen:
    0
    x11 über spotlight suchen und löschen .. was anderes fällt mir da auch net ein .. aber obs was bringt ist die andere frage .. probiers mal aus *grübel*

    gruss
     
    Jedy, 24.02.2006
  7. m-schmidt

    m-schmidtMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    hast du schon mal geschaut, ob es diesen Pfad gibt??

    /usr/X11R6/lib/X11/fonts/CID/

    By the way: Wenn ein drüber installieren nix gebracht hat, kann ich mir nur schwer vorstellen, dass es etwas hilft alles zu deinstallieren (bzw. zu löschen) und dann neu zu installieren.
     
    m-schmidt, 24.02.2006
  8. LaborWolf

    LaborWolf Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    51
    Zustimmungen:
    0
    den gibt es. er enthaelt 2 dateien:
    fonts.dir fonts.scale
    in beiden steht nur ein einziges zeichen- naemlich die 0.
    :(
     
    LaborWolf, 24.02.2006
  9. m-schmidt

    m-schmidtMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    kann das mal jemand bei sich am Mac gegen checken?? Ich sitz erst wieder heute Abend an meinem Mac, im Notfall schau ich dann mal da rein.
     
    m-schmidt, 24.02.2006
  10. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.175
    Zustimmungen:
    3.890
    das ist normal...
     
    oneOeight, 24.02.2006
Die Seite wird geladen...
Ähnliche Themen - X11 Problem
  1. bruderlos
    Antworten:
    0
    Aufrufe:
    453
    bruderlos
    10.12.2015
  2. svenbode
    Antworten:
    2
    Aufrufe:
    945
    svenbode
    17.05.2012
  3. McOdysseus
    Antworten:
    6
    Aufrufe:
    637
    McOdysseus
    15.08.2006
  4. flipwtal
    Antworten:
    20
    Aufrufe:
    1.636
    flipwtal
    03.08.2006
  5. Demo6_66/
    Antworten:
    2
    Aufrufe:
    1.376