X11 läßt sich nicht in OS X 10.4 installieren

Dieses Thema im Forum "Mac OS - Unix & Terminal" wurde erstellt von Peisistratos, 16.01.2006.

  1. Peisistratos

    Peisistratos Thread Starter

    Hallo miteinander,

    vielleicht wage ich mich als Anfänger auf schwieriges Gelände, aber ich würde gerne OpenOffice auf meinem Mac verwenden. Mein Problem aber ist: ich kriege X11 nicht zum laufen. Beim Versuch, X11User.pkg zu installieren, erhalte ich die Meldung, es sei schon neuere Software installiert (Ich habe OS X 10.4). Das klingt wie eine tolle Nachricht - aber wo soll die sein? Kennt sich da jemand aus?

    Gruß, Peisistratos
     
  2. Kenjin

    Kenjin MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    1
    Mitglied seit:
    18.07.2005
    Hallo!

    Du darfst nicht die X11 Version aus dem Internet nehmen, sondern musst die von deiner Tiger DVD installieren.
    Wo genau die auf der DVD liegt, weiß ich nicht, solltest Du aber über die Foren-Suche finden!

    Gruß,

    Kenjin
     
  3. Peisistratos

    Peisistratos Thread Starter

    Hallo Kenjin,

    es hat wunderbar geklappt, X11 läuft, OpenOffice 2.0 läuft. Das Gute liegt manchmal so nah: Ich mühe im Netz ab, und derweil habe ich das Programm auf CD... :D
    Der Pfad von X11User.pkg befindet sich übrigens auf CD1 unter System/Installation/Packages.

    Vielen Dank und viele Grüße
    Peisistratos
     
  4. MichaF.

    MichaF. MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    16.01.2006
Die Seite wird geladen...

Diese Seite empfehlen