X11 funktioniert nicht richtig

  1. dehose

    dehose Thread Starter unregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    Hallo,

    ich benötige X11 und beim starten von X11 aus den Dienstprogrammen, flubbt das X11-Icon im Dock auf. Es springt etwas auf und ab und verschwindet.
    Laut Hilfe kann man es von CD2 installieren, vermute auch erneuern. Doch darauf finde ich es nicht, ich sehe nur haufenweise pdf-Dateien.
    Mit Pacifist kann ich nur auf CD1 zugreifen und hab da einfach X11Users (oder so) komplett mal installiert, auch neu gestartet, aber das gleiche Problem besteht noch.
    Rechte wurden auch mal repariert.

    Wie bekomm ich X11 zum laufen?

    Markus, frisch geswitcht
     
    dehose, 23.11.2004
    #1
  2. dehose

    dehose Thread Starter unregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    So Leute,

    hab noch mal auf beiden DVDs gesucht (auch nach unsichtbaren Dateien) und habs nicht gefunden. Hab nun einfach OS X neu draufgebügelt (mittels archivieren und installieren) und war erstaunt wie einfach das ging. Hab dabei gleich alle unnötigen Dinge weggelassen.
    Und nun funzt auch X11.
     
    dehose, 23.11.2004
    #2
Die Seite wird geladen...
Ähnliche Themen - X11 funktioniert richtig
  1. iAlessio
    Antworten:
    18
    Aufrufe:
    339
    Roman78
    08.07.2017
  2. sir.hacks.alot
    Antworten:
    6
    Aufrufe:
    1.137
    sir.hacks.alot
    04.07.2011
  3. Pinky69
    Antworten:
    8
    Aufrufe:
    1.260
    Pinky69
    23.11.2010
  4. Magnia

    X11 Scrollbalken

    Magnia, 12.08.2009, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    276
    Magnia
    12.08.2009
  5. irmscher

    Von X 10.4 zu X11

    irmscher, 19.04.2009, im Forum: Mac OS
    Antworten:
    15
    Aufrufe:
    750
    below
    19.04.2009