X-Server nicht startbar

Dieses Thema im Forum "Mac OS Server, Serverdienste" wurde erstellt von gfc, 08.12.2003.

  1. gfc

    gfc Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    591
    Abend leute..

    Mein X-server kann ich ned startet.. nach einem hüpfen verschwindet er wieder ohne was zu melden/tun.

    also, hier meine Leidensgeschichte:
    a) ich hatte n frisches Panther --> hab X11 von CD3 drauf getan, der X-Server lief
    b) ich wollte gimp, also holte ich mir nach nem Thread hier fink. Ok, aber das gimp von fink wollte ned mit dem X11 zusammenlaufen sondern wollte nen anderen X-server.
    c) ich idiot wusste ned wie deinstallieren und löschte einfach /usr/X11 und /etc/X11
    d) der andere X-Server von Fink wollte daraufhin auch ned installiert werden, da ein bestehender xserver gefunden wurde..
    e) ich wollte x11 wieder rauf tun, aber nach der Install passiert wie gesagt nix niente nada... er hüpft und that's it!

    Jemand ne idee? wäre froh, ich brauche mein Gimp :)
     
  2. gfc

    gfc Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    591
    weitere Versuche haben auch nix gebracht :(

    och menno muss ich Panther echt nochmal von Hand aufsetzen?
     
  3. HangLoose

    HangLoose MacUser Mitglied

    Mitglied seit:
    06.05.2003
    Beiträge:
    52
    moin gfc

    hast du zufällig was in deiner .xinitrc drin stehen, was nicht *gefunden* werden kann. dann verabschiedet sich der x-server auch sang und klanglos.


    Gruß HL
     
Die Seite wird geladen...