Benutzerdefinierte Suche

X Server 10.3.9 Apache Port 16080 auf 80 geändert, will nicht!

  1. Aleks

    Aleks Thread StarterMacUser Mitglied

    Mitglied seit:
    02.07.2004
    Beiträge:
    210
    Zustimmungen:
    0
    Hallo, aus irgend einem Grund hat unser Vorgänger alle Virtuellen Sites auf einem Xserver auf den Port 16080 gelegt, mein Kollege hat dies in der GUI als auch in der Konfig auf Port 80 geändert , dies lief auch 3 Wochen lang völlig ok, doch am 25. Januar wurde in der Konfig der Port wieder auf 16080 geändert (bei allen Sites) ohne menschlichen zutuns. In der Gui steht noch Port 80 in der Konfigdatei 16080, es wurden keine Systemupdates oder neue Domains zu dieser Zeit angelegt oder aufgespielt. Wer ist der Verursacher?????? Wer greift ohn unseren Wunsch ;-) auf diese Konfig zu???
     
    Aleks, 31.01.2006
  2. djsmokie

    djsmokieMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    87
    Zustimmungen:
    0
    Deaktiviere im Serveradmin in den Web-Einstellungen die Option "Beschleunigungscache".

    Gruß
    djsmokie
     
    djsmokie, 01.02.2006
  3. Aleks

    Aleks Thread StarterMacUser Mitglied

    Mitglied seit:
    02.07.2004
    Beiträge:
    210
    Zustimmungen:
    0
    DAnke djsmokie, ich habe es durchforstet und musste alle Sites durchgehen und manuell den Beschleunigungscache löschen, kannst Du mir erklären wie die Unterschiede zwischen GUI und der Config Datei zusammenhängen, mit dem Beschleunigungscache. Und wie muss ich weiter Verfahren, in der Cinfig stehen die Werte noch auf 16080 muss ich einen reboot machen. Für eine weitere Erklärung wäre ich sehr dankbar. PS: Nicht bei allen Sites war der Beschleunigungscache aktiv!
    Danke schon mal!
     
    Aleks, 02.02.2006
  4. djsmokie

    djsmokieMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    87
    Zustimmungen:
    0
    Boah - das übersteigt dann auch meinen Horizont.

    Sorry.
     
    djsmokie, 02.02.2006
  5. Aleks

    Aleks Thread StarterMacUser Mitglied

    Mitglied seit:
    02.07.2004
    Beiträge:
    210
    Zustimmungen:
    0
    hallo djsmokie,

    also vielen DAnk, es hat gefunzt, habe bei allen Sites den Beschleunigungscache entfernt. Aber wieso dies so ist kann mir keiner erklären, oder?? Was hat der Beschleunigungscache denn für eine Funktion?
     
    Aleks, 06.02.2006
Die Seite wird geladen...
Ähnliche Themen - Server Apache Port
  1. quwax
    Antworten:
    1
    Aufrufe:
    307
  2. nagiosmensch
    Antworten:
    0
    Aufrufe:
    732
    nagiosmensch
    02.05.2011
  3. juni85
    Antworten:
    7
    Aufrufe:
    968
  4. DieTa
    Antworten:
    3
    Aufrufe:
    587
  5. flobli
    Antworten:
    9
    Aufrufe:
    861